Announcement

#1 2011-04-05 12:09:52

Gdvpixel
Translation Team
2010-11-24
24

Upgrade problem

After upgrading to 2.2 if I activate Advanced menu Manager there are two warning:
Warning: known_script is deprecated jquery themes/default/js/jquery.packed.js in ../include/template.class.php on line 547

Warning: known_script is deprecated amm.randomPictPublic plugins/AMenuManager/js/amm_randomPictPublic.min.js in../include/template.class.php on line 547

All works correctly, also my menu and random image, but there are this warning at the top of the page.
What can I do?
Thanks

Offline

 

#2 2011-04-05 12:16:04

ddtddt
Piwigo Team
Quetigny - France
2007-07-27
6746

Re: Upgrade problem

Wait update Advanced menu Manager

Today Advanced menu Manager isn't compatible with piwigo 2.2


You love Piwigo so don't hesitate to participate, learn more on the "Contribute to Piwigo" page. If you don't have much time for contribution, you can also help the project with a donation.

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact