Announcement

#1 2011-05-05 17:27:04

IcyHot
Member
2011-03-31
52

Trouble adding more than 3 tags per photo

I am baffled?

Currently I am migrating 8,000+ images from my old gallery software to the new.   Currently I do everything from the administrator functions. 

1.  I create the Album
2.  I upload the photos to the album
3.  Using the Batch Manager I select the Album I just uploaded files into
4.  I select the Single Mode Tab, and view 5 photos at a time
5.  I proceed to add tags, if any photo has more than three tags they just vanish after I hit submit

6.  I am then forced to go back into Global Mode than select each photo one at a time to add the tags that failed to update in step 5.

Again I am on a Mac and I use Safari.  Has anyone else encountered this problem?  Or am I just crazy?

Offline

 

#2 2011-05-06 17:29:00

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13200

Re: Trouble adding more than 3 tags per photo

You're not crazy. I also reproduce this kind of problem with more than two tags.

There are some issues or incompatibilities with the jQuery plugin that manages the tag box and the version of jquery. We have already fixed some bugs in Piwigo 2.2.1 but we have to fix some more for Piwigo 2.2.2!

Offline

 

#3 2011-05-06 19:53:52

IcyHot
Member
2011-03-31
52

Re: Trouble adding more than 3 tags per photo

Well I am glad I am not crazy, I have found that when in the batch manager in single mode if I make sure and click back into the box after entering tags for the photo description before I move on to another photo then I can usually avoid the problem.  However, if I don't make it into the description box on the first try then it screws up

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact