Announcement

#1 2011-12-15 23:54:51

PureLoneWolf
Member
Frankfurt am Main
2011-11-23
39

[Resolved] Move User Uploaded Pics into another Album

Hi there

My dad uploaded some photos today (flash uploader...he uploads so rarely that he doesn't want to bother with additional software), but he didn't create an album. So all of the pictures are in the Uploads album.

I went to the Uploads album, created a Virtual sub-album and associated them with it.  Then I disassociated them from the main Uploads album...that works as far as displaying the pics is concerned.

So far so good.

Unfortunately, the number of images on the main Uploads album shows 20 images, whereas there are only 10.

See attached pic

Did I do this correctly or is there a better way to get user uploaded images into an Album (other than pLoader)?

Can I fix this so that the number of images is accurate?

Thanks


Uploaded Images

Last edited by PureLoneWolf (2011-12-16 11:08:16)

Offline

 

#2 2011-12-16 10:41:31

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13150

Re: [Resolved] Move User Uploaded Pics into another Album

Hi PureLoneWolf,

Open screen [Administration > Albums > Manage]. That should fix the problem (a cache variable is reset)

I'm investigating because obviously you've found a bug!


Latest blog post (May 3rd 2018) New subscription form

Offline

 

#3 2011-12-16 11:07:55

PureLoneWolf
Member
Frankfurt am Main
2011-11-23
39

Re: [Resolved] Move User Uploaded Pics into another Album

Hi plg

That did the trick, thanks :)

Cheers

Offline

 

#4 2011-12-16 15:04:21

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13150

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2018 · Contact