Announcement

#1 2012-01-09 19:01:44

henrytanth
Member
2012-01-09
1

Advanced MetaData Warning

I still having some warning message when I'm using AMetaData.

Piwigo 2.3.2
AMetaData 0.6.0
Grum Plugin Classes 3.5.1

My link is http://www.henry.sg/photos/picture.php?/7/category/2

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact