Announcement

#1 2012-06-15 21:58:57

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13173

[2.4+] no support for remote sites

Hi Piwigo users,

If you plan to upgrade to Piwigo 2.4 or higher from Piwigo 2.3 or less, then you have to get rid of your remote sites. Piwigo 2.4 and its multiple size feature does not support remote sites any longer.

Before automatic upgrade, Piwigo 2.3.5+ will detect that you have a remote site and prevent you from upgrading to Piwigo 2.4+. In case you try to manually upgrade to Piwigo 2.4 while you have a remote site, the upgrade.php will try to downgrade to Piwigo 2.3.

For now, we have no "automatic" solution to convert a remote site into a local site. We'll update this topic as soon as a solution is ready.


Latest blog post (May 3rd 2018) New subscription form

Offline

 

#2 2012-06-17 01:52:08

Billr
Piwigo Team, forum moderator
2011-06-22
144

Re: [2.4+] no support for remote sites

Could it be possible to have both ways of handing photos with 2.4 with remote sites automatically using the old way of sizing photos?

Offline

 

#3 2012-06-17 02:28:56

oliverfr
Member
2012-06-17
5

Re: [2.4+] no support for remote sites

Hi,

I'm new to Piwigo (more accurately : you're the picture self-hosting script I have chosen for the day I finally resort to hosting my own pics, and also for the day I convince a dev to add a "give me the HTML code to embed elsewhere a thumb+hyperlink to the pics I just uploaded" function, haha), and...

Well, frankly, I'm sorry, I don't understand, what's this remote sites feature you're mentioning ? I fail to understand ?

Last edited by oliverfr (2012-06-17 02:29:18)

Offline

 

#4 2012-06-17 02:42:36

mistic100
Former Piwigo Team
Lyon (FR)
2008-09-27
3270

Re: [2.4+] no support for remote sites

not important as the feature is over :)
anyway you can have a look here http://piwigo.org/doc/doku.php?do=searc … emote+site

Offline

 

#5 2012-06-17 09:21:41

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13173

Re: [2.4+] no support for remote sites

Billr wrote:

Could it be possible to have both ways of handing photos with 2.4 with remote sites automatically using the old way of sizing photos?

Removing the remote sites is not an "easy" decision, it costs us a lot of extra work for the upgrade, so "no", it's not possible to keep the old way of sizing photos :-/


Latest blog post (May 3rd 2018) New subscription form

Offline

 

#6 2012-06-17 20:32:52

Valentine
Guest

Re: [2.4+] no support for remote sites

oliverfr wrote:

Hi,

I'm new to Piwigo (more accurately : you're the picture self-hosting script I have chosen for the day I finally resort to hosting my own pics, and also for the day I convince a dev to add a "give me the HTML code to embed elsewhere a thumb+hyperlink to the pics I just uploaded" function, haha), and...

Well, frankly, I'm sorry, I don't understand, what's this remote sites feature you're mentioning ? I fail to understand ?

there is a mode which gives you the links to post the pics on your piwigo  on other sites

 

#7 2012-06-22 16:41:15

maeztro
Translation Team
2011-03-27
58

Re: [2.4+] no support for remote sites

Billr wrote:

Could it be possible to have both ways of handing photos with 2.4 with remote sites automatically using the old way of sizing photos?

I have a related issue. See other post about disabling multiple sizes.

Offline

 

#8 2012-06-26 10:28:23

Tony Lowther
Guest

Re: [2.4+] no support for remote sites

Hi  I am on the trial version of piwigo and am about to purchase it how do i upgrade to 2.4 ?

 

#9 2012-06-26 10:34:20

mistic100
Former Piwigo Team
Lyon (FR)
2008-09-27
3270

Re: [2.4+] no support for remote sites

hi,
you mean you are registered to piwigo.com ? (Piwigo itself is free and opensource)
you have nothing to do to upgrade, it will be done when ready for piwigo.com

Offline

 

#10 2012-06-26 10:35:25

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13173

Re: [2.4+] no support for remote sites

Tony Lowther wrote:

Hi  I am on the trial version of piwigo and am about to purchase it how do i upgrade to 2.4 ?

Piwigo 2.4 and upgrade on Piwigo.com


Latest blog post (May 3rd 2018) New subscription form

Offline

 

#11 2013-07-06 15:34:20

protto
Member
2013-07-06
1

Re: [2.4+] no support for remote sites

I am getting

"this plugin is vulnerable" across the video.

Is it just me??

Last edited by protto (2013-10-05 11:06:15)

Offline

 

#12 2013-07-06 20:41:44

flop25
Piwigo Team
2006-07-06
6839

Re: [2.4+] no support for remote sites

protto wrote:

I am getting

"this plugin is vulnerable" across the video.

Is it just me?

Hello
You're posting in the wrong thread. Please open a new one and explain what you're doing, which plugins you have etc


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#13 2013-07-06 20:43:29

mistic100
Former Piwigo Team
Lyon (FR)
2008-09-27
3270

Re: [2.4+] no support for remote sites

I think he speaks about the Youtube video on piwigo.com blog....
(still the wrong thread/forum)

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2018 · Contact