Announcement

#16 2012-07-06 13:10:22

flop25
Piwigo Team
2006-07-06
6965

Re: Since 2.4 update I cant upload all images

I would say that one of this picture is too big in dimension or in filesize.


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#17 2012-07-06 13:19:09

pewe
Member
2012-03-16
439

Re: Since 2.4 update I cant upload all images

I would say that one of this picture is too big in dimension or in filesize

At first I thought it would be a file issue, but the two photos skpManiac sent were both the same size (pixels) but the one which would not upload to his site was in fact a much smaller file size than the one which uploaded correctly.

The problem photo had been post processed in Photoshop. So I thought that maybe the post processing had created a problem with the file, but I changed my mind and decided the problem cannot be with the file (at least in the case of skpManiac) because I was able to upload it to 3 other Piwigo installations without a problem.

This is what leads me to conclude that the problem is with their Piwigo installations, but I do not know how this problem can be found as it is not easy to reproduce, and only 2 users have reported it.

Last edited by pewe (2012-07-06 13:20:38)

Offline

 

#18 2012-07-06 14:30:06

skpManiac
Member
England
2012-02-15
140

Re: Since 2.4 update I cant upload all images

Hi Pewe,

I really appreciate your help in sorting this, atleast I now know it is my site and not an error in the Photos

NOTE:
The Photo that was a smaller file size was my 3rd attempt after the first one failed on upload, that was output from PS at level 10 (HQ) I tried a 9 and the final one at 8 (which I sent to you)
Other files that fail are unedited, but also some other unedited pics have uploaded with no problems : /

It's certainly confusing!

If I do not get a resolve from the guys here, the only thing left is to scrap my site entirely and either move to another online album, OR reinstall again from scratch - NEITHER of these options are appealing to me if I am honest.

Cheers again m8

Steve


Share & Enjoy

Offline

 

#19 2012-07-06 14:43:25

Jobhater
Member
2012-07-06
8

Re: Since 2.4 update I cant upload all images

I have no plugins activated right now.  There are 5 that are installed, but not activated.  They are: Additional Pages, Check Upgrades, Language Switch, LocalFiles Editor, and Multi View.  I have tried the photos on a version 2.3.3 site, and they work perfectly.  I have uploaded larger files, and they work fine.  I have tried to use pLoader and the Piwigo upload page.  I used Softaculous to install Piwigo.  It was through my host.  Piwigo's version was 2.4.1.  I have tried uninstalling and reinstalling Piwigo, and it never has worked.

I have had a Piwigo site loaded for a year or so now.  This is another site I'm trying to load up.  If there are any versions, files, or anything needed to help solve this problem...I'd be happy to help.  It sounds like its happening to some other users.  Perhaps Softaculous is causing a problem with the install?

I would be happy to send you files, to help.  (I need to go to work, first, though....agh)

THANKS FOR YOUR HELP!!!

Offline

 

#20 2012-07-06 14:48:05

skpManiac
Member
England
2012-02-15
140

Re: Since 2.4 update I cant upload all images

Jobhater wrote:

I have no plugins activated right now.  There are 5 that are installed, but not activated.  They are: Additional Pages, Check Upgrades, Language Switch, LocalFiles Editor, and Multi View.  I have tried the photos on a version 2.3.3 site, and they work perfectly.  I have uploaded larger files, and they work fine.  I have tried to use pLoader and the Piwigo upload page.  I used Softaculous to install Piwigo.  It was through my host.  Piwigo's version was 2.4.1.  I have tried uninstalling and reinstalling Piwigo, and it never has worked.

I have had a Piwigo site loaded for a year or so now.  This is another site I'm trying to load up.  If there are any versions, files, or anything needed to help solve this problem...I'd be happy to help.  It sounds like its happening to some other users.  Perhaps Softaculous is causing a problem with the install?

I would be happy to send you files, to help.  (I need to go to work, first, though....agh)

THANKS FOR YOUR HELP!!!

Hi there, can you please CREATE your own thread with your issues in it as asked by the Piwigo Team in other threads.
This makes it easier for them to close solved issues  and stops members feeling like their thread has been hijacked.

Thanks


Share & Enjoy

Offline

 

#21 2012-07-06 14:49:46

flop25
Piwigo Team
2006-07-06
6965

Re: Since 2.4 update I cant upload all images

yes plz Jobhater
I notified Plg


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#22 2012-07-06 14:50:01

pewe
Member
2012-03-16
439

Re: Since 2.4 update I cant upload all images

OR reinstall again from scratch

skp, just had a thought - is it possible for you to install a SECOND version of piwigo in a different directory.

I this were possible, you could do a completely clean install and try uploading the the problem photos to that.

This would them isolate the problem from being either a coding issue, OR possibly a server issue.

Offline

 

#23 2012-07-06 14:53:50

skpManiac
Member
England
2012-02-15
140

Re: Since 2.4 update I cant upload all images

I have just tried the site using 5 different Themes, just to eliminate any issues with my default theme, its just the same :/


Share & Enjoy

Offline

 

#24 2012-07-06 15:05:29

skpManiac
Member
England
2012-02-15
140

Re: Since 2.4 update I cant upload all images

pewe wrote:

OR reinstall again from scratch

skp, just had a thought - is it possible for you to install a SECOND version of piwigo in a different directory.

I this were possible, you could do a completely clean install and try uploading the the problem photos to that.

This would them isolate the problem from being either a coding issue, OR possibly a server issue.

Hi Pewe,
Luckily I am a reseller of Domains etc, and I have a few spare, so I could do one on a spare domain an try that :)

I will let you know how it goes, will be over the weekend when I get chance


Share & Enjoy

Offline

 

#25 2012-07-06 15:21:17

pewe
Member
2012-03-16
439

Re: Since 2.4 update I cant upload all images

I don't think it needs a different domain necessarily - to isolate the issue it just needs to be on the same server in a different directory  - although a different domain on the same server should give the same results as it will use the same configuration (presumably).

If it is the server configuration causing a problem, according to PLG moving the installation to a different server should not be difficult (http://piwigo.org/forum/viewtopic.php?p … 58#p127858) assuming the same domain name and database name are used.

Offline

 

#26 2012-07-06 15:24:36

Jobhater
Member
2012-07-06
8

Re: Since 2.4 update I cant upload all images

skpManiac wrote:

Hi there, can you please CREATE your own thread with your issues in it as asked by the Piwigo Team in other threads. 
This makes it easier for them to close solved issues  and stops members feeling like their thread has been hijacked.

Thanks

Sure thing. Sorry about that. I didn't know if you wanted many of the same type of threads. 

Offline

 

#27 2012-07-06 15:50:18

skpManiac
Member
England
2012-02-15
140

Re: Since 2.4 update I cant upload all images

Jobhater wrote:

Sure thing. Sorry about that. I didn't know if you wanted many of the same type of threads. 

Nope, we tried that before and have been asked to post our own errors in our own threads

http://piwigo.org/forum/viewtopic.php?p … 41#p131541


Share & Enjoy

Offline

 

#28 2012-07-06 15:51:25

skpManiac
Member
England
2012-02-15
140

Re: Since 2.4 update I cant upload all images

Thanks Pewe, I will give it a go, but the main hosting is done by Fasthosts, I'd be surprised if its an error on their side - PLUS, the site worked perfectly fine upto the 2.4 update :/


Share & Enjoy

Offline

 

#29 2012-07-06 20:59:49

pewe
Member
2012-03-16
439

Re: Since 2.4 update I cant upload all images

Just another thought -

Have you tried the 'synchronise' method to add the photo to see what happens.
(ie upload it to a subdirectory in the 'galleries' folder then run 'Quick local synchronisation' in the Admin home page).

You won't need a thumbnail for test purposes.

As I said - just a thought.

Offline

 

#30 2012-07-06 21:23:29

skpManiac
Member
England
2012-02-15
140

Re: Since 2.4 update I cant upload all images

pewe wrote:

Just another thought -

Have you tried the 'synchronise' method to add the photo to see what happens.
(ie upload it to a subdirectory in the 'galleries' folder then run 'Quick local synchronisation' in the Admin home page).

You won't need a thumbnail for test purposes.

As I said - just a thought.

Never tried that, and never knew it was that simple lol
I will try that now - I am trying to fix this 8mb upoload limit thing and looking on the server via FTP, I have found a load of files like this in the /upload/buffer folder
87a49fb94ed478e2897dedbdc4402d5a-high-00006.block
d3bfe3e95bbc53d48f58c7fbea3d6b74-high-00002.block

There are quite a few of them - could this be anything to do with the problem m8?

Thanks again


Share & Enjoy

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact