Announcement

#1 2012-06-30 20:01:33

ppat
Member
2009-08-25
74

[resolved] Piwigo 2.4.0 - Incompatible Plugins

Hi Team ,

When I click upgrade , script is informing me that below plugins might not work. My site heavily depends on
Charlies content ,Advanced Menu Manager, RV Thumbs, AStat.2,Grum Plugins Classes.3,Dynamic Recent Period,VerticalWhite.

Any thoughts or timeline when some of these plugins will be made compatible ? VerticalWhite is my primary theme.

Thanks to all for making piwigo one of the best script and to this forum for amazing support.

-----------------------------------------------------------------------------------------
Update to Piwigo 2.4.0

Following plugins may not be compatible with the new version of Piwigo:

    NBC ThemeChanger
    Exif View
    Charlies content
    Histogram
    Advanced Menu Manager
    Advanced MetaData
    User Tags
    AntiAspi
    Admin Messages
    pwgCumulus
    Theme Switch
    Photo Update
    Extra special functions
    FCK Editor
    Tag To Keyword
    Posted Date Changer
    LinkRoot
    Tags2File
    RV Thumbs
    AStat.2
    Grum Plugins Classes.3
    Dynamic Recent Period
    Lightbox
    Simple Sort Orders
    Contact Form
    PWG Stuffs
    RV DB Integrity
    Rotate Image
    Advanced Search Engine
    Whois online
    CoolIris-Piclens


Following themes may not be compatible with the new version of Piwigo:

    VerticalWhite
    Metal
    stripped-slide


piwigo - 2.4.5 | ploader - 1.6 (Windows Client) | Ubuntu Server 9.10

Offline

 

#2 2012-07-01 01:40:58

grum
Piwigo Team
Nantes
2007-09-10
1371

Re: [resolved] Piwigo 2.4.0 - Incompatible Plugins

ppat wrote:

Any thoughts or timeline when some of these plugins will be made compatible ? VerticalWhite is my primary theme.

About theses plugins:
- Histogram
- Advanced Menu Manager
- Advanced MetaData
- AStat.2
- Grum Plugins Classes.3
- Advanced Search Engine

On my side, compatible version are coded and seems to be functionnal. They're already available on the subversion depository but not officially deployed on the extension manager: I need to made some tests, especially to check if upgrade works before.
I think I'll be able to do it and deploy it officially within the next 2 weeks.


My pictures with Piwigo, of course !
[ www.grum.fr ] [ photos.grum.fr ]

Offline

 

#3 2012-07-01 03:57:18

bkcorwin
Member
2010-12-13
52

Re: [resolved] Piwigo 2.4.0 - Incompatible Plugins

looking forward to advanced metadata!

Offline

 

#4 2012-08-03 11:04:44

ppat
Member
2009-08-25
74

Re: [resolved] Piwigo 2.4.0 - Incompatible Plugins

Most of the important plugins are now compatible including VerticalWhite Theme. Marking thread as resolved.

Thanks for the help.

ppat


piwigo - 2.4.5 | ploader - 1.6 (Windows Client) | Ubuntu Server 9.10

Offline

 

#5 2012-08-04 15:40:06

Davids
Member
Basingstoke, UK
2010-02-04
72

Re: [resolved] Piwigo 2.4.0 - Incompatible Plugins

Hi, would also like to know timeline for making CoolIris-Piclens compatible with 2.4 as extensively used on site. Great work otherwise.

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact