Announcement

#1 2012-07-12 12:38:04

geoffschultz
Member
Marlborough, MA, USA
2012-07-01
148

[resolved] Plugins not updated to 2.4

How do you tell if you can safely install plugins which are not "certified" to be 2.4 compatible?  What happens if I install something that isn't compatible?  Should it break something such that the web site doesn't function, can I manually remove it?

-- Geoff

Offline

 

#2 2012-07-12 12:52:24

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13143

Re: [resolved] Plugins not updated to 2.4

You can easily remove a plugin manually : either you update the piwigo_plugins table or your remove the plugins/YourPlugin directory with FTP.


Latest blog post (May 3rd 2018) New subscription form

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2018 · Contact