Announcement

#1 2013-02-19 13:05:42

progrower100
Member
2011-02-21
21

Fatal error: Cannot re-assign auto-global variable _POST

I get this when I go to my gallery suddenly. I made no changes. Is there some where I can go to disable this plugin to get my index page to show? I'm running 2.2.4

Fatal error: Cannot re-assign auto-global variable _POST in /home7/selkirkl/public_html/hackettirishsoccer/pictures/plugins/Piwecard/include/ecard.class.php on line 171

Offline

 

#2 2013-02-19 13:19:53

flop25
Piwigo Team
2006-07-06
6900

Re: Fatal error: Cannot re-assign auto-global variable _POST

Hello
rename the pulgin folder
I notify the author


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#3 2013-02-19 13:32:35

flop25
Piwigo Team
2006-07-06
6900

Re: Fatal error: Cannot re-assign auto-global variable _POST

Hello again, in fact if you read carefully [extension by tiico] Piwecard, only the versions 1.x of the plugins are compatible with the last version of Piwigo


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#4 2013-02-19 13:37:57

progrower100
Member
2011-02-21
21

Re: Fatal error: Cannot re-assign auto-global variable _POST

Thanks for the quick reply. Your support is awesome.
Great it's back up!
I now have this at the top of my pages showing.
Notice: Undefined index: nb_image_page in /home7/selkirkl/public_html/hackettirishsoccer/pictures/include/section_init.inc.php on line 173

Offline

 

#5 2013-02-19 13:52:47

flop25
Piwigo Team
2006-07-06
6900

Re: Fatal error: Cannot re-assign auto-global variable _POST

Hi
I cant' really help you since you have a so old version of Piwigo
But you can modify the local config file like that : $conf['show_php_errors'] = 'E_ALL & ~E_NOTICE | E_STRICT'; with the plugin LocalFiles Editor i


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#6 2013-02-19 15:48:07

progrower100
Member
2011-02-21
21

Re: Fatal error: Cannot re-assign auto-global variable _POST

ok I'll disable plugins and do an update later and see if it clears the issue.  I'll post back when I get that done.
Thanks

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact