Announcement

#1 2013-05-09 02:43:12

Nick
Guest

Issues with site (admin.php, add picture etc)

Hi there,

I had the site up and running perfectly, i backed everything up and moved to a new host, everything works but when i click on administration, the page admin.php doesnt show anything just pure white, same for add image, or anything to do with image in the admin menu, do you think some of the files could be bad or ....

Running latest version of Mysql & php, and piwigo.

thx

 

#2 2013-05-09 03:06:09

Nick
Guest

Re: Issues with site (admin.php, add picture etc)

Could this be an issue with the fact im windows hosted?

 

#3 2013-05-09 07:01:18

ddtddt
Piwigo Team
Quetigny - France
2007-07-27
6745

Re: Issues with site (admin.php, add picture etc)

Hi :-)

Can you still send bye FTP piwigo file


You love Piwigo so don't hesitate to participate, learn more on the "Contribute to Piwigo" page. If you don't have much time for contribution, you can also help the project with a donation.

Offline

 

#4 2013-05-09 09:22:45

Nick
Guest

Re: Issues with site (admin.php, add picture etc)

What do you mean?

 

#5 2013-05-09 11:15:17

flop25
Piwigo Team
2006-07-06
6898

Re: Issues with site (admin.php, add picture etc)

Hello
To be sure reupload by overwriting everything Piwigo.
Then check your server logs


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#6 2013-05-09 18:44:42

nick
Guest

Re: Issues with site (admin.php, add picture etc)

Ok, ill re-install/upload. Ill let you guys know how that goes after.

 

#7 2013-05-10 21:32:35

Nick
Guest

Re: Issues with site (admin.php, add picture etc)

still no change, i put a new copy of piwigo on the site but left the database as it was, could that be the problem.

 

#8 2013-05-10 22:19:10

flop25
Piwigo Team
2006-07-06
6898

Re: Issues with site (admin.php, add picture etc)

Still a blank? If That's true check your server log


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#9 2013-05-11 00:37:22

ddtddt
Piwigo Team
Quetigny - France
2007-07-27
6745

Re: Issues with site (admin.php, add picture etc)

Hi :-)

I think problème with imagemagic

Can you test add use GD in local config


You love Piwigo so don't hesitate to participate, learn more on the "Contribute to Piwigo" page. If you don't have much time for contribution, you can also help the project with a donation.

Offline

 

#10 2013-05-11 14:38:58

mendip_discovery
Member
Mendip Hills, Somerset, UK
2012-05-19
89

Re: Issues with site (admin.php, add picture etc)

Clear any cached files and check file permissions are correct. If I remember correctly that I had issue with that when I moved servers.

Could there be an issue with the redirects in the .htaccess file? Check that file has been uploaded correctly.

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact