Announcement

  •  » Extensions
  •  » How to use Panoramas plugin?

#1 2013-06-17 06:04:23

dalopiw
Member
2012-08-20
5

How to use Panoramas plugin?

I'm running Piwigo 2.5.1, and I installed and activated the Panoramas plugin 2.5.a. I created a new album and uploaded a picture with _180 appended to the name but before the suffix, e.g. Foo_180.png. The panorama view isn't active, and the picture is displayed like any other picture. Is there something else that I should be doing to make it work?

Offline

 

#2 2013-07-25 20:32:37

JAK
Member
2013-07-07
48

Re: How to use Panoramas plugin?

I've just tried it too and had exactly the same result as the OP. Is there something else that needs to be set before it works as intended please?
Thanks in anticipation.

Offline

 

#3 2013-07-25 22:29:23

JAK
Member
2013-07-07
48

Re: How to use Panoramas plugin?

Partly solved this now. The synchronisation process changes the _180 or _360 underscores to spaces. One has to go into the photograph edit page and put them back!
When uploading an image the parsing system needs to automatically check for the _180 or _360 suffix and leave those underscores in place.

Having got this far I find the thumbnail image showing under the panorama isn't centred in its box.  It has a white border on the top and left hand edges and is missing a comparable amount of the thumbnail on the right and bottom. See here: http://jak.qcloudnas.com/piwigo/picture … ategory/45

Last edited by JAK (2013-07-25 22:32:19)

Offline

 
  •  » Extensions
  •  » How to use Panoramas plugin?

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact