Announcement

  •  » Extensions
  •  » Google2Piwigo OAuth 1.0 error

#1 2014-05-13 05:41:57

faq
Member
2013-06-03
16

Google2Piwigo OAuth 1.0 error

Greetings.

I get below error when trying to use the plugin

OAuth 1.0 has been officially deprecated as of April 20, 2012. It will continue to work as per our deprecation policy but we encourage you to migrate to OAuth 2.0 as soon as possible. For details about how to do this, see Migrating from OAuth 1.0 to OAuth 2.0. To get help on Stack Overflow, tag your questions with 'google-oauth'.

what could be the solution?

Regards
FAQ

Piwigo version: 2.6.2

Offline

 

#2 2014-05-13 09:17:38

mistic100
Former Piwigo Team
Lyon (FR)
2008-09-27
3271

Re: Google2Piwigo OAuth 1.0 error

Hi

just continue the procedure, it's not an error, it's a warning

Offline

 

#3 2014-05-13 14:24:20

faq
Member
2013-06-03
16

Re: Google2Piwigo OAuth 1.0 error

Hi,
thank for your reply but I cant see an option to escape the page. there is no option to continue the procedure ..

Regards

Offline

 

#4 2014-05-13 18:21:41

mistic100
Former Piwigo Team
Lyon (FR)
2008-09-27
3271

Re: Google2Piwigo OAuth 1.0 error

can you do a screenshot of the page ?
and make sure you are already logged to Google

Offline

 

#5 2014-05-14 05:41:07

faq
Member
2013-06-03
16

Re: Google2Piwigo OAuth 1.0 error

Attached, for your perusal.
already logged in.

Regards
Faq


Uploaded Images

Offline

 

#6 2014-05-14 09:22:51

mistic100
Former Piwigo Team
Lyon (FR)
2008-09-27
3271

Re: Google2Piwigo OAuth 1.0 error

Come on Google !
"Will continue to work" but it doesn't !!

I won't be able to update the plugin within an undefined time...

--

But this is a optional step, are you sure it doesn't work without ?
(I already met people whose tried to register their domain where it was useless)

Offline

 

#7 2014-05-14 12:18:59

faq
Member
2013-06-03
16

Re: Google2Piwigo OAuth 1.0 error

Dead Sure, it doesnt work at all.

BR/FAQ

Last edited by faq (2014-05-14 12:19:13)

Offline

 

#8 2014-05-28 20:06:03

faq
Member
2013-06-03
16

Re: Google2Piwigo OAuth 1.0 error

Hello Mistic,
Any new about updating the plugin

Offline

 

#9 2014-05-30 10:59:29

mistic100
Former Piwigo Team
Lyon (FR)
2008-09-27
3271

Re: Google2Piwigo OAuth 1.0 error

no

the library I use has not been updated for OAuth 2 support, so I would have to entirely rewrite the plugin

don't expect any update :/

Offline

 

#10 2014-06-29 16:11:50

mistic100
Former Piwigo Team
Lyon (FR)
2008-09-27
3271

Re: Google2Piwigo OAuth 1.0 error

I released 1.2 in beta stage

please tell me if it works

Offline

 
  •  » Extensions
  •  » Google2Piwigo OAuth 1.0 error

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact