Announcement

#1 2014-09-25 02:14:08

nsheach
Member
2014-07-26
3

Upgrade zlib error?

Hello/Hi/Greetings,

Attempted to upgrade from 2.6.3 and initially got a /_data/update no write access error. changed permissions and now receiving a 'Abort pclzip.lib.php : Missing zlib extensions' error. I know this has been an issue and is apparently suppose to be fixed in 2.7 beta3.
What is the best approach to upgrade and resolve the above errors.
Thanks for you assistance.

Piwigo version: 2.6.3
PHP version: 5.5.9
MySQL version: 5.5.38
Piwigo URL: http://www.sheach.net

Offline

 

#2 2014-09-25 08:55:08

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13191

Re: Upgrade zlib error?

Hi nsheach,

We haven't implemented the fix on 2.7 yet. I will do it soon. You can find a fix in [Forum, topic 23759] Fix for ZLib issues on Ubuntu (and other OS's) : apply it on your Piwigo.

Offline

 

#3 2014-09-27 02:02:23

nsheach
Member
2014-07-26
3

Re: Upgrade zlib error?

Thank you/Merci  for your help plg,  Will manually upgrade software.
Look forward to zlib fix for easier update of plugins etc

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact