Announcement

  •  » Extensions
  •  » Contact Form - Email not sending

#1 2015-12-03 14:32:39

monsterbonster3900
Member
2015-10-29
1

Contact Form - Email not sending

Hallo!

First of all, Piwigo is awesome!

I'm having difficulty getting the contact form to function.

Issues:
1. receive no email
2. receive no email confirmation
3. form for guest to fill out user name and email is not functioning

What I've done to troubleshoot:
1. re-entered email address in email config
2. added an additional  email address
3. removed and reinstalled both Contact 1 and Contact Form in plug-ins
4. restored both plugins

I've removed the Contact from the plug-ins list since we currently have a marketing campaign. I've thrown up a mailto: link temporarily.

Below are links to the pages I think would be relevant to resolving the issue.
1. plug-in email configuration --->http://www.andrewpwisefotoberlin.com/_admin/email_config.jpg
2. plug-in general configuration --->http://www.andrewpwisefotoberlin.com/_admin/configuration.jpg
3. piwigo MySQL configuration table (piwig_config) ---> http://www.andrewpwisefotoberlin.com/_a … config.jpg
4. screen shot of email front end. http://www.andrewpwisefotoberlin.com/_a … t_page.jpg

Thanks in advance for your time!
wyn

Piwigo version: 2.7.4
PHP version: 5.4.43
MySQL version: 5.5.35
Piwigo URL: http://andrewpwisefotoberlin.com

Offline

 

#2 2015-12-13 20:29:47

Blacky
Guest

Re: Contact Form - Email not sending

Hi,

I'm not sure if it helps, but i had a similiar issue (but not with Piwigo).
Have you set up the right mail settings on the server itself?
I guess Piwigo is using the server's setting for mail delivery. So it might be worth a check on the ports and settings of the server where you use Piwigo, and THEN on piwigo's settings :)

Hope it is helpful in any way.

 
  •  » Extensions
  •  » Contact Form - Email not sending

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2018 · Contact