Piwigo.org

You are not logged in. (Register / Login)

Announcement

#1 2017-07-06 16:39:21

ZeBe
Member
Location: Bavaria
Registered: 2017-06-06
Posts: 13

[Community Plugin] Upload Page shows Openstreetmap

Hello,

i've installed the actual community plugin and there are still an issue when using openstreetmap plugin.
On the upload page there is always display the map at the bottom of the page.

The reason for this is probably a wrong body id:

<body id="theCategoryPage">
    <div id="the_page">

When i look on the about page:
<body id="theAboutPage">
    <div id="the_page">

the body id is correct.

A second issue is the missing icon for "Home".
I am using Bootstrap Darkroom Theme.

Please have a look on these issues.

Greetings
  ZeBe

    Piwigo 2.9.1
    Operating system: Linux
    PHP: 7.0.19 (Show info) [2017-07-06 14:31:13]
    MySQL: 5.6.30 [2017-07-06 16:32:06]
    Graphics Library: ImageMagick 6.7.7-10


Uploaded Images

Last edited by ZeBe (2017-07-06 16:39:57)

Offline

 

#2 2017-07-06 21:57:56

teekay
Member
Registered: 2013-06-12
Posts: 286

Re: [Community Plugin] Upload Page shows Openstreetmap

ZeBe wrote:

A second issue is the missing icon for "Home".
I am using Bootstrap Darkroom Theme.

In Bootstrap Darkroom the usual home link text gets replaced by a home icon. Unfortunately this requires a really dirty hack, and that hack isn't implemented for the community plugin's upload page yet. Next version of community should make implementing it possible.

EDIT: nevermind. I found a pretty easy trick that fixes this without hacks. Will be in next version of darkroom.

Last edited by teekay (2017-07-07 13:50:47)

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2017 · Contact