Announcement

#1 2018-08-07 11:01:45

volare
Member
Bavaria
2016-11-13
13

Warning: Zend OPcache API is restricted by "restrict_api" config......

Hello/Hi/Greetings,

I get the above warning from time to time , sometimes always .
I contacted the ISP Web admin , he gave me following advice to modify

     http/piwigo/include/config_default.inc.php, Line 470:
     $conf['show_php_errors'] = E_ALL;

If this warning still exists he asked me to contact the programmers of PIWIGO for getting the issue solved

Piwigo 2.9.4
PHP: 7.0.31-1+ubuntu16.04.1+deb.sury.org+1
MySQL: 5.5.5-10.0.34-MariaDB-0ubuntu0.16.04.1
Piwigo URL: http://


Thanks and best regards

Christian

Last edited by volare (2018-08-07 14:50:03)

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact