Announcement

#1 2018-09-25 16:55:29

jason@barbanet
Member
2017-06-14
23

DB backup plugin: warning when activating

Hello/Hi/Greetings,

I am going for a manual update from 2.9.1 to 2.9.4. I have downloaded the DB backup plugin version 2.0.1. . But when I try to activate it I get a warning saying that the plugin version is not compatible with the Pwigo version. This is contradictory to what the desciption of the plugin tells me.

Any comment? Can I continue anyway?

//jens

Piwigo 2.9.1
Operating system: Linux
PHP: 5.6.38-0+deb8u1 (Show info) [2018-09-25 16:53:35]
MySQL: 5.5.60-0+deb8u1 [2018-09-25 16:53:35]
Graphics Library: GD 2.1.1-dev

Last edited by jason@barbanet (2018-09-25 16:56:38)

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact