Announcement

#1 2010-04-04 21:43:27

gladius
Member
2009-04-29
22

Questions on "Simple" template (grey, white, & otherwise)

Trying to modify the Simple template to suit my needs and can't figure out a couple issues:

1. The default "Maximum width of the pictures" keeps resetting to 680, no matter whether I change it in the administration menu or customize my display as a user. Tried setting it higher or lower (ideally I'd like no maximum width) with the same results.

2. Is there any way to disable the pull-out effect for the left-hand Menu? I'd like to just have it fully displayed by default.

Any help on these would be great. I'm also having trouble getting P@t's Lightbox plugin to function in the Simple template, but that's getting addressed in another thread.

Thanks!

Offline

 

#2 2010-04-08 13:09:40

saimon
Member
2006-12-04
184

Re: Questions on "Simple" template (grey, white, & otherwise)

Hi,

1. I thought that setting the size in the administration menu or customize would have overridden the default setting, but it seems that it is not the case.
The max width is needed because simple theme has a min-width of 900px (for small screens) which means nearly 680px for the image. So if you want to increase the minimum size, you must set #the_page  { min-width:900px; } to something bigger.

2. just delete the line "display:none;" of the block #menubar, near line 141 of content.css (or do it in local-layout.css and uncomment the corresponding line in header.tpl)

Offline

 

#3 2010-04-09 15:23:17

P@t
Piwigo Team
Nice
2007-06-13
4098

Re: Questions on "Simple" template (grey, white, & otherwise)

gladius wrote:

I'm also having trouble getting P@t's Lightbox plugin to function in the Simple template, but that's getting addressed in another thread.

Fixed: [extension by P@t] Lightbox (2.0.f)


P@t

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact