Announcement

#1 2010-06-21 23:03:37

Kypho
Guest

[resolved] I cannot get file upload working

I put Piwigo to my localhost and it installed ok. When I try to add photos I got following error:

Notice: Undefined index: uploads in C:\wamp\www\realgallery\piwigo\admin\photos_add_direct.php  on line 207

Warning: implode() [function.implode]: Invalid arguments passed in C:\wamp\www\realgallery\piwigo\admin\photos_add_direct.php on line 217



Warning:  [mysql error 1064] You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ')' at line 3

UPDATE piwigo_images
  SET level = 0
  WHERE id IN ()
; in C:\wamp\www\realgallery\piwigo\include\dblayer\functions_mysql.inc.php on line 642


Warning: Invalid argument supplied for foreach() in C:\wamp\www\realgallery\piwigo\admin\photos_add_direct.php on line 225



is there something I am missing here? I used the online installer.

 

#2 2010-06-22 06:59:10

ddtddt
Piwigo Team
Quetigny - France
2007-07-27
6746

Re: [resolved] I cannot get file upload working

release MySql ?


You love Piwigo so don't hesitate to participate, learn more on the "Contribute to Piwigo" page. If you don't have much time for contribution, you can also help the project with a donation.

Offline

 

#3 2010-06-22 09:11:04

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13182

Re: [resolved] I cannot get file upload working

Did'nt you have errors before this one? (in the small notification "bubbles")
What is your photo filesize?
Have you tried with smaller filesize?
Have you tried the "old style" form?


Latest blog post (November 9th 2018) Why Flickr could not remain free for ever

Offline

 

#4 2010-06-22 12:50:16

kypho
Guest

Re: [resolved] I cannot get file upload working

Hi, my filesize was HD resolution image.

My mysql is installed half year ago, so it should be "up to date"

I haven't yet tried on smaller picture, my pics also pngs

 

#5 2010-06-22 15:06:52

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13182

Re: [resolved] I cannot get file upload working

kypho wrote:

my pics also pngs

then I say [Bugtracker, ticket 1701, fixed] support PNG files for upload (I'm going to fix it for Piwigo 2.1.2 coming this week)


Latest blog post (November 9th 2018) Why Flickr could not remain free for ever

Offline

 

#6 2010-06-23 22:19:40

kypho
Guest

Re: [resolved] I cannot get file upload working

the issue was that exif was not set to false, after that hack it worked well :)

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact