Announcement

  •  » Requests
  •  » ploader package for Ubuntu 10.04

#1 2011-06-26 12:27:08

joeyboy
Member
2011-06-26
6

ploader package for Ubuntu 10.04

Hi

I tried to install ploader on Linux Ubuntu 10.04 but got an error message - pls see attached screenshot.

So I'd like a ploader package for Linux Ubuntu 10.04 "Lucid Lynx". This is a long-term support release so it would be really great for you to support it.

Thanks!


Uploaded Images

Offline

 

#2 2011-06-27 11:53:25

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13171

Re: ploader package for Ubuntu 10.04

Hi joeyboy,

Please follow procedure described on [Forum, post 116736 by plg in topic 16544] pLoader under ubuntu 10.10 (I have just tested on a fresh install of Ubuntu 10.04.2 LTS and it works fine.


Latest blog post (May 3rd 2018) New subscription form

Offline

 

#3 2011-06-27 13:09:14

joeyboy
Member
2011-06-26
6

Re: ploader package for Ubuntu 10.04

Thanks very much, I can confirm that this works on Ubuntu 10.04 LTS.

Offline

 
  •  » Requests
  •  » ploader package for Ubuntu 10.04

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2018 · Contact