Announcement

#1 2011-12-18 19:50:52

NWS
Member
Seattle, WA
2011-04-02
175

Copyright plugin

At one point the plugin was working fine. But now it's not working at all.

Here's what I've done. In the beginning I set up one copyright for my images. It added the copyright to all my images.

Since I need two different copyrights (some images are copyright under a different name) I set up another copyright.

Now here's what's wrong. Some of the copyright has disappeared from some of the images. I cannot change or add a copyright to any image. I've tried in single mode and batch mode. I've tried going to each image (logged in as webmaster) and gone to "edit" and tried that way. Nothing works although I do get the message it was updated successfully. I've cleared my browser cache and done a forced refresh (cntrl-F5) but no copyright shows up on the images.

Is there a compatability issue with the newest release of Piwigo?
Or am I missing an additional plugin to make "copyright" work?

I've tried uninstalling and re-installing the plugin but nothing helps.

I'm stumped, so any help I can get will be greatly appreciated.

Offline

 

#2 2011-12-19 06:04:15

NWS
Member
Seattle, WA
2011-04-02
175

Re: Copyright plugin

It appears I may have a misunderstanding of where the copyright plugin puts the copyright.
Since I was having issues uploading images in the Admin section, I uploaded most images with Ploader. It looks like some of the images were watermarked using Ploader.

I have since fixed the issue of uploading in the "add pictures" of the admin panel, so that's how I'm doing it now.

Is there an easy way to remove the watermark? Or do I need to upload new images with no watermark?

And exactly where is the copyright plugin suppose to put the copyright?

Last edited by NWS (2011-12-19 06:06:02)

Offline

 

#3 2011-12-19 07:13:06

Billr
Piwigo Team, forum moderator
2011-06-22
144

Re: Copyright plugin

Sometimes the 'Autosize' plugin causes the copyright to be obscured on the photo pages.

Offline

 

#4 2011-12-19 07:20:38

NWS
Member
Seattle, WA
2011-04-02
175

Re: Copyright plugin

Thanks. I'm not using the autosize plugin though. Do you know where the copyright is suppose to show? I'm assuming since the option (in admin) is underneath Author, that's where it would show up on an image page?

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact