Announcement

  •  » Extensions
  •  » [resolved] Issues when trying free version of Lightroom plug-in

#1 2012-10-09 13:02:41

kilimdjaro
Member
Tournai - Belgique
2011-10-31
3

[resolved] Issues when trying free version of Lightroom plug-in

Hi,

I'm trying the free version of the Lightroom plug-in and I'm facing some issues:

Does the plug-in work with the ImageMagick graphical library?
No pictures are displayed after the publishing.
Seems to work fine with gd graphical library.

Does the plug-in work with the theme Simple Black?
Thumbnails is visible but when clicking on it, nothing is visible (kind of Black screen).

Système d'exploitation: Linux
PHP: 5.2.17 (Montrer les informations) [2012-10-09 06:57:36]
mysql: 5.1.65-cll [2012-10-09 06:57:36]
Bibliothèque graphique: GD bundled (2.0.34 compatible)

Lightroom 4.1
Plug-in 1.7.2 Build 1235

Thanks for your help,

Regards,

Fabrizio

Offline

 

#2 2012-10-09 16:04:11

kilimdjaro
Member
Tournai - Belgique
2011-10-31
3

Re: [resolved] Issues when trying free version of Lightroom plug-in

Hi,

FYI I got the following reply from Vladimir:


      Both issues are on Piwigo's side because my plugin does not work
      directly with graphical libraries or Piwigo themes.
      If this may help, here is a link to a similar issue with ImageMagick:

      http://piwigo.org/forum/viewtopic.php?id=19888

      I recommend addressing these questions to the Piwigo support team.

Fabrizio

Offline

 
  •  » Extensions
  •  » [resolved] Issues when trying free version of Lightroom plug-in

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact