Announcement

#1 2013-02-02 16:30:52

Jamie
Guest

Picture Pixelation once uploaded, where original copy is fine

Dear Piwigo,

On certain pictures on dark areas the image comes up pixelated in these dark areas of the picture.
The original copy is fine, its just when its uploaded onto Piwigo the picture becomes pixelated in the dark areas. Those affected pictures i have taken off until this issue is resolved. Any ideas whats causing the pixelation once uploaded onto Piwigo, when the original is fine?

Many thanks

Jamie

 

#2 2013-02-02 16:32:15

mistic100
Former Piwigo Team
Lyon (FR)
2008-09-27
3270

Re: Picture Pixelation once uploaded, where original copy is fine

Hello,

perhaps an example would help to figure out..

Offline

 

#3 2013-02-02 21:14:17

Jamie
Guest

Re: Picture Pixelation once uploaded, where original copy is fine

Here is one example i currently have on my gallery. You can see at the front of the train the dark area of the bottom of the locomotive is all pixelated.

http://jamie83.piwigo.com/picture?/1349 … ember_2012

The oringal image is fine, its just when its uploaded onto Piwigo i get this result.

 

#4 2013-02-02 21:22:39

mistic100
Former Piwigo Team
Lyon (FR)
2008-09-27
3270

Re: Picture Pixelation once uploaded, where original copy is fine

honestly I don't see ANY difference between the two images
XXL : http://jamie83.piwigo.com/_datas/5/1/9/ … 817-xx.jpg
Original : http://jamie83.piwigo.com/uploads/5/1/9 … 72d817.jpg

all I see is artifacts created be the capter of the camera, but exactly the same thing on the two versions

I oversaturated both with Photoshop, no difference

Offline

 

#5 2013-02-02 21:26:36

mistic100
Former Piwigo Team
Lyon (FR)
2008-09-27
3270

Re: Picture Pixelation once uploaded, where original copy is fine

Anyway if you didn't change the settings, Piwigo creates JPEG in quality 95% with Image Magick witch in one of the best JPEG compressor, if you see artifacts, they came from the original

Just one thing : one this page http://jamie83.piwigo.com/picture?/1349 … ember_2012 you could see some aliasing on the big contrasts (rails for example) because you use Autosize, photos are downsized by the navigator and navigators don't create a smooth downssize

Offline

 

#6 2013-02-03 00:33:21

pewe
Member
2012-03-16
439

Re: Picture Pixelation once uploaded, where original copy is fine

You were asking similar questions in a similar topic last November
http://piwigo.org/forum/viewtopic.php?id=20831

None of us could see a problem, but as you left the conversation half way through no conclusions were reached.

I also cannot see any problems with the photos in the links you posted.
The 'pixelation' you refer to in the first image looks more like camera 'noise' created by the lack of light and movement of the train. Common to a lot of cameras.

Is there a copy of the original photo for us to download and view.

Offline

 

#7 2013-02-03 00:38:25

mistic100
Former Piwigo Team
Lyon (FR)
2008-09-27
3270

Re: Picture Pixelation once uploaded, where original copy is fine

oh yeah, I thought I had already seen these trains... :D

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2018 · Contact