Announcement

#1 2010-04-02 23:13:41

Ericnet
Guest

show_exif error

Hi,

I have this error:
$conf['show_exif'] value is not correct file because exif are not supported     
$conf['show_exif'] must be to set to false in your config_local.inc.php file
Go to the forum or the wiki for more informations

But file config_local.inc.php does not exist in this version ??

 

#2 2010-04-02 23:16:35

grum
Piwigo Team
Nantes
2007-09-10
1371

Re: show_exif error

by default, this file doesn't exist.
I think you have to create it yourself


My pictures with Piwigo, of course !
[ www.grum.fr ] [ photos.grum.fr ]

Offline

 

#3 2010-04-02 23:32:24

Ericnet
Translation Team
2010-04-02
19

Re: show_exif error

Hi,
yes I have create and upload in include directory.. but not work :-(

Offline

 

#4 2010-04-02 23:35:07

ddtddt
Piwigo Team
Quetigny - France
2007-07-27
6745

Re: show_exif error

Go to admin part

install and active plugin localfil editor and use tab 1


You love Piwigo so don't hesitate to participate, learn more on the "Contribute to Piwigo" page. If you don't have much time for contribution, you can also help the project with a donation.

Offline

 

#5 2010-04-02 23:40:04

grum
Piwigo Team
Nantes
2007-09-10
1371

Re: show_exif error

Ericnet wrote:

Hi,
yes I have create and upload in include directory.. but not work :-(

right.

with piwigo 2.1, local file seems to be stored in /local/config/config.inc.php


My pictures with Piwigo, of course !
[ www.grum.fr ] [ photos.grum.fr ]

Offline

 

#6 2010-04-02 23:44:17

Ericnet
Translation Team
2010-04-02
19

Re: show_exif error

Ahh.. now is ok.. file name is config.inc.php :-p

Thanks

Last edited by Ericnet (2010-04-02 23:44:29)

Offline

 

#7 2010-04-03 00:08:35

Ericnet
Translation Team
2010-04-02
19

Re: show_exif error

Mmmm.. sorry

but in confg.inc.php file insert this:
$conf['prefix_thumbnail'] = 'thumb_';
$conf['show_gt'] = true;
$conf['show_exif'] = false;
$conf['use_exif'] = false;

or only this:
$conf['show_exif'] = false;
$conf['use_exif'] = false;

Thanks

ps: I have created one tips for resolve this problem in italian support forum ;-)

Last edited by Ericnet (2010-04-03 00:34:22)

Offline

 

#8 2010-04-03 10:02:42

grum
Piwigo Team
Nantes
2007-09-10
1371

Re: show_exif error

Ericnet wrote:

but in confg.inc.php file insert this:
$conf['prefix_thumbnail'] = 'thumb_';
$conf['show_gt'] = true;
$conf['show_exif'] = false;
$conf['use_exif'] = false;

or only this:
$conf['show_exif'] = false;
$conf['use_exif'] = false;

the /local/config/config.inc.php file replace the old /include/config_local.inc.php file.
So, all tips available for the old file are available for the new file.

If you just want to deactivate the exif managment, you just have to pu this in the file :

<?php
$conf['show_exif'] = false;
$conf['use_exif'] = false;
?>

don't let any character (space, carraige return) before and after the <?php and ?>

'show_gt' option allows you to display tile generation for pages.
and 'prefix_thumbnail' allows you to change the prefix for thumbnail files.


My pictures with Piwigo, of course !
[ www.grum.fr ] [ photos.grum.fr ]

Offline

 

#9 2010-04-03 18:10:42

Ericnet
Translation Team
2010-04-02
19

Re: show_exif error

Aaah.. ok
very thanks for this :-)

Offline

 

#10 2013-07-29 17:28:16

Lloyd Dsouza
Guest

Re: show_exif error

Thank you very much for this information. It worked for me.

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact