Announcement

  •  » Themes
  •  » disable theme

#1 2014-12-12 18:07:47

Stormchaser
Member
2014-12-11
34

disable theme

Hello,

I am trying to change themes and it said "Impossible to deactivate default theme"

Piwigo version: 2.7
PHP version:
MySQL version:
Piwigo URL: http://


Life has no remote.  Get up and change it yourself.

Offline

 

#2 2014-12-12 18:21:18

Stormchaser
Member
2014-12-11
34

Re: disable theme

OK I changed themes because I want to see if it looks better so I made another theme the default but it is not showing.  I cleared cache.  Montblanc XL is suppose to be showing but modus  is still showing.


Life has no remote.  Get up and change it yourself.

Offline

 

#3 2014-12-12 19:53:35

sport
Member
2014-03-16
93

Re: disable theme

check setting in your user profile...

better, use the admintools plugin... for a quik look ad the themes on your site..

Offline

 

#4 2014-12-12 20:34:12

Stormchaser
Member
2014-12-11
34

Re: disable theme

Done thank you!


Life has no remote.  Get up and change it yourself.

Offline

 

#5 2014-12-22 19:56:18

Privatethuis
Member
Belgium
2014-12-22
13

Re: disable theme

sport wrote:

check setting in your user profile...

better, use the admintools plugin... for a quik look ad the themes on your site..

right

Offline

 
  •  » Themes
  •  » disable theme

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact