Piwigo.org

You are not logged in. (Register / Login)

Announcement

#16 2014-10-09 22:53:33

photo_friend
Member
Location: Berlin
Registered: 1970-01-01
Posts: 188

Re: Piwigo 2.7

plg wrote:

Kamil wrote:

When will it be available PlugIn community for Piwigo 2.7.0 ?

It is nearly ready. I have fixed issues on the auto-update system and the web upload works fine but on my latest this morning, there was an issue on permission (a user with permission did not see the upload link)... I hope it will be ready in the next 48 hours...

Hi plg,

Thanks for your effort!

Kind regards

Offline

#17 2014-10-11 23:32:22

sport
Member
Registered: 2014-03-16
Posts: 74

Re: Piwigo 2.7

Is there a text file with what is updated?
I have done a lot off changing, and most off it, directly in the code.
So, if i update, i lose it all.

Offline

#18 2014-11-16 18:00:09

ojnc
Member
Registered: 2014-11-16
Posts: 11

Re: Piwigo 2.7

After Upgrade to 2.7.1 Photo Page icons disable in Chrome Browser

Photo page buttons do not work in Chrome but ok in Mozilla also IE

http://www.weloveseppa.com/piwigo/pictu … category/1

Main Page buttons work fine

Regards
Jayanta of Kolkata India

Piwigo version:  2.7.1
PHP version: 5.4.34
MySQL version: 5.5.34-cll
Piwigo URL: http://www.weloveseppa.com/piwigo/

Have raised this in "Forum Index » How-To and Troubleshooting"

Offline

#19 2014-12-31 12:33:55

Photonensammler
Guest

Re: Piwigo 2.7

Hello Pierrick,

the problem described in http://piwigo.org/forum/viewtopic.php?id=22931 prsists.

In a complete new Piwigo 2.7.2 (test)installation (on Windows) is no upload of photos with the community plugin possible.
(Only the plugins "admin tools" and "community" enabled.


I get the error messge:

Warning: [mysql error 1366] Incorrect integer value: 'undefined' for column 'level' at row 1

INSERT INTO piwigo_images
  (file,name,date_available,path,filesize,width,height,md5sum,added_by,rotation,level)
  VALUES('10130_P1010437_4000x3000.jpg','10130 P1010437 4000x3000','2014-12-31 11:26:39','./upload/2014/12/31/20141231112639-986fcc43.jpg','4949','4000','3000','986fcc438b2d06824bad72fc9a6a60aa','1','0','undefined') in DRIVE:\........\piwigo\include\dblayer\functions_mysqli.inc.php on line 830

Call Stack:
    0.0000     283832   1. {main}() DRIVE:\.........\piwigo\plugins\community\uploadify\uploadify.php:0
    0.0850    5484248   2. add_uploaded_file() DRIVE:\........\piwigo\plugins\community\uploadify\uploadify.php:70
    0.2200    5490760   3. single_insert() DRIVE:\..........\piwigo\admin\include\functions_upload.inc.php:452
    0.2200    5491288   4. pwg_query() DRIVE:\........\piwigo\include\dblayer\functions_mysqli.inc.php:593
    0.2200    5491512   5. my_error() DRIVE:\.........\piwigo\include\dblayer\functions_mysqli.inc.php:132
    0.2200    5492088   6. trigger_error() DRIVE:\........\piwigo\include\dblayer\functions_mysqli.inc.php:830


After editing the /plugins/community/main.inc.php as described in  http://piwigo.org/forum/viewtopic.php?p … 29#p153829
the upload is working.

The "level" column in table "piwigo_images" is a unsigned tinyint(3), the value 'undefined' in the query is not possible.



I hope that I can contribute to resolve the error with this contribution.

Photonensammler

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2017 · Contact