Announcement

#1 2015-03-23 03:17:35

photofill
Member
2012-07-02
10

Upgrade to 2.7.4 error

Hello/Hi/Greetings,

I am trying to upgrade and getting this error:
Strict Standards: Non-static method updates::upgrade_to() should not be called statically in /gallery/admin/updates_pwg.php on line 137

I had version 2.5.1 and the upgrade to 2.5.6 worked, but it also had errors (that i didnt copy unfortunately), but still shows 2.5.6 as the version.

No matter what I've tried it will only give that error and stay on version 2.5.6, upgrade will not work. Any ideas?

Piwigo version: 2.5.6
Operating system: Linux
PHP: 5.4.37  [2015-03-22 19:08:11]
MySQL: 5.1.56-log [2015-03-22 19:08:11]
Graphics Library: ImageMagick 6.6.9-7
Piwigo URL: http://maddiegw.com/gallery

Offline

 

#2 2015-04-08 05:44:44

photofill
Member
2012-07-02
10

Re: Upgrade to 2.7.4 error

Does any one know why trying to upgrade to 2.7.4 from 2.5.6 will not work?

Offline

 

#3 2015-04-08 14:00:57

rvelices
Piwigo Team
2005-12-29
1960

Re: Upgrade to 2.7.4 error

photofill wrote:

Does any one know why trying to upgrade to 2.7.4 from 2.5.6 will not work?

Nope ...

Offline

 

#4 2015-04-08 23:42:31

flop25
Piwigo Team
2006-07-06
6918

Re: Upgrade to 2.7.4 error

in case of doubts after a automatic update, upload by ftp the same new version by overwriting files


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact