Announcement

#1 2015-06-02 09:35:32

SimonCropper
Member
2015-05-26
21

How do you setup the default user group

Hello/Hi/Greetings,

I want to make it that when a user registers they are automatically allocated to a 'Registered' user group. I seem to be going around in circles. Can anyone help me with how this can be done?

Piwigo version

        Piwigo 2.7.4

Environment

        Operating system: Linux
        PHP: 5.2.17 (Show info) [2015-06-02 17:26:51]
        MySQL: 5.0.96-community [2015-06-02 17:26:51]
        Graphics Library: GD bundled (2.0.34 compatible)

Website

        http://www.simonchristophercropper.com/gallery
        theme: modus

Offline

 

#2 2015-06-02 09:45:04

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13182

Re: How do you setup the default user group

Hi SimonCropper,

You can set a group as default on page [Administration > Users > Groups].

Tell me if you find your way :-)


Latest blog post (November 9th 2018) Why Flickr could not remain free for ever

Offline

 

#3 2015-06-02 10:21:05

SimonCropper
Member
2015-05-26
21

Re: How do you setup the default user group

Hi plg,

Thanks for the reply. Unfortunately the option does not appear to be on my screen -- any idea why?

Check out the screen shot below.

Thanks Simon


Uploaded Images

Offline

 

#4 2015-06-02 10:23:22

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13182

Re: How do you setup the default user group

Obviously, the option name "reverse default group property" is not so... obvious. But actually, it's that option you have to use.


Latest blog post (November 9th 2018) Why Flickr could not remain free for ever

Offline

 

#5 2015-06-02 10:28:23

SimonCropper
Member
2015-05-26
21

Re: How do you setup the default user group

plg,

Thanks for the response. As noted the name of the option is a little ambiguous.

I will try it and let you know how it goes.

Cheers Simon

Offline

 

#6 2015-06-02 11:13:52

SimonCropper
Member
2015-05-26
21

Re: How do you setup the default user group

OK, I have tested this and it works.

Might I suggest that the option be renamed from "reverse default group property" to "set as default group"?

Just a thought.

Thanks again for the prompt reply.

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact