Announcement

#16 2015-12-25 16:25:21

kenl
Member
2013-01-12
90

Re: A Method to Move Google Picasa Face Tags to Piwigo

Hello Sridhar,

1-4 is the same flow I use.  With the phone, for uploading, I use the same flow: phone->picasa->piwigo.   I use iCloud on iOS to sync photos to my PC into a folder that is monitored by Picasa.  I suppose that android has a similar feature?

I don't have any useful comments about syncing from piwigo to android.  I use the smart pocket theme for viewing.

Regards,
KenL

Offline

 

#17 2015-12-26 17:39:36

sridharb
Member
2015-03-07
19

Re: A Method to Move Google Picasa Face Tags to Piwigo

Hi Ken,

It is good to hear that you use a similar workflow.

If so, have you thought of modifying your Picasa2Piwigo to take care of sync of all albums rather than using it to export one particular album to piwigo? I am also wondering about filtering for only those faces that are present in these exported albums and not upload all face information. What about that?

Thanks,
Sridhar

Offline

 

#18 2015-12-27 02:16:16

kenl
Member
2013-01-12
90

Re: A Method to Move Google Picasa Face Tags to Piwigo

Hello Sridhar,

That's a good idea.  I've done the same thing by using the extension "Piwigo Import Tree" and then "Google Picasa Face Tag Extraction To Piwigo" to sync photos to Piwigo.  They both can be run multiple times over the same directories/photos and only sync what is necessary.

Regards,
KenL

Offline

 

#19 2016-05-23 08:45:20

sridharb
Member
2015-03-07
19

Re: A Method to Move Google Picasa Face Tags to Piwigo

Hi KenL,

I tried PicasaMyPhotos (source from svn) on my setup.

I gave it a directory (small one, containing 19 photos) for it to work on. It recognized the faces, wrote the corresponding HTML etc. There were a couple of small changes that I had to make to jump past some exceptions - I don't think they are relevant to the problem that I am describing below (and I will share these for your review later).

The problem is that I end up with orphaned keywords in piwigo.

Yes, I am running the latest version (2.9 beta) and that is different from the version that you wrote this application for (2.4). But, how do I see where things are going wrong?

Thanks,
Sridhar

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact