Announcement

#1 2016-08-21 06:22:55

Patti Hobbs
Guest

menalto Gallery to Piwigo Extension

Hello:

I have installed Piwigo and attempted to use the Menalto Gallery to Piwigo extension.
I uploaded all the albums from Gallery/var/albums to piwigo/galleries
I clicked "synchronize." I changed the default from just directories to directories + files.
I added the database name for the Gallery installation and removed the prefix because there are none in my Gallery installation.
I left the box checked for "simulation."
I clicked "submit."

I got a very lengthy list of errors which all said "wrong filename"
when I look at the database tables, it appears that all the spaces in the file names of the images were filled with % symbols. I've done this website for someone else to use and he has uploaded some images that have underscores, but others with spaces. So I'm guessing that the files that are the "wrong filenames" are those that have had the percentage symbols added to them where there are spaces.

Is there a way that I can easily modify the file names in PHPmyadmin so that that the Menalto to Piwigo plugin will import?  That's assuming that I have correctly identified the problem. Where I am seeing the images with % symbols inserted is in the Gallery table called "items" and in the "relative_path_cache." I don't know if it's possible that the same problem might exist elsewhere in the database.

Thank you.
Patti

Piwigo version: 2.8.2
PHP version: 5.6.24
MySQL version: 5.5.32
Piwigo URL: http://cleverwelding.com/wayneglenn/gallery2

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact