Piwigo.org

You are not logged in. (Register / Login)

Announcement

#31 2017-01-04 16:01:23

wernfried
Member
Registered: 2012-01-21
Posts: 61

Re: Serious security issue in Piwigo?

plg wrote:

You can give a try to [extension by plg] Check Files Integrity

Very simple for now. Can only check expected files on versions 2.7.0, 2.7.1, 2.7.2, 2.7.3, 2.7.4, 2.8.0, 2.8.1, 2.8.2 and 2.8.3

Will there be an update to 2.8.4/2.8.5?

Best Regards

Offline

 

#32 2017-01-04 17:22:01

f3red
Member
Registered: 2015-06-11
Posts: 31

Re: Serious security issue in Piwigo?

plg wrote:

You can give a try to [extension by plg] Check Files Integrity

Very simple for now. Can only check expected files on versions 2.7.0, 2.7.1, 2.7.2, 2.7.3, 2.7.4, 2.8.0, 2.8.1, 2.8.2 and 2.8.3

Do you anticipate extending this to 2.8.5? If so, when?

Thanks,
f3

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2017 · Contact