Piwigo.org

You are not logged in. (Register / Login)

Announcement

#1 2017-03-18 03:28:46

Knitter
Member
Location: Denmark
Registered: 2016-05-26
Posts: 49
Website

Piwigo compatible with PHP 7.0?

Greetings,

I just changed webhost, and I found  that I had to "downgrade" PHP to make my site run properly. Why is that? When I upgrade to PHP 7.0 my site shows a lot of warnings, I can't log on and other failures.

Piwigo version: 2.8.6
PHP version: 5.6.30
MySQL version:5.5.5-10-1-21-MariaDB
Piwigo URL: http://soejberg.com

Last edited by Knitter (2017-03-18 03:29:41)

Offline

 

#2 2017-03-19 20:31:34

Knitter
Member
Location: Denmark
Registered: 2016-05-26
Posts: 49
Website

Re: Piwigo compatible with PHP 7.0?

Well, I found, which plugin is not compatible with PHP 7.0

When I deactivated "Advanced Menu Manager", all the warnings and errors disappered.
Just for your information, if anybody read this thread.

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2017 · Contact