Announcement

  •  » Extensions
  •  » Configuring Exiftool Keywords

#1 2017-04-08 13:43:51

RogerA
Member
2017-04-06
8

Configuring Exiftool Keywords

Hello,
I recently installed Piwigo and have been exploring the options for accessing metadata.  I am familiar Exiftool and so this seemed like a good option.  I therefore installed ExifTools Keywords but I am having some trouble getting it working.  So far I have:

1. Downloaded Exiftool and installed it in the cgi-bin directory of http://piwigp.mraths.org.uk
2. Run Makefile.PL for Exiftool from command line and all is ok.  I also tested exiftool from command line and it worked fine.  Here I used SSH and bash to do these two tests.
3. I installed Exiftool Keywords from manage plugins in Piwigo
4. I added the folowing line to   local/config/config.inc.php     
$conf['exiftool_path'] = 'http://piwigo.mraths.org.uk/cgi-bin/ExifTool/exiftool';
Using Local Editor.  I also tried various versions of the path to check it was OK eventually settling on the full path.

My question is what else do I need to do to get exiftool to report the metadata in Piwigo? I must be missing somthing?   I have searched the documentation, forum  and the interenet but found little information to help.

Regards

RogerA


Piwigo version: 2.8.6
PHP version: 5.3.29
MySQL version: 5.6.28-76.1
Piwigo URL: http://piwigp.mraths.org.uk

Offline

 
  •  » Extensions
  •  » Configuring Exiftool Keywords

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact