Piwigo.org

You are not logged in. (Register / Login)

Announcement

#1 2017-05-24 18:50:23

dreid
Member
Registered: 2017-05-24
Posts: 3

[resolved] No "Users List" after upgrade from 2.8.6 to 2.9.0

Tags: [users]

Hello/Hi/Greetings,

Dashboard shows a total of 8 users which is correct.  Select Users icon on dashboard and no users (0) are listed in the "Users List" tab.  Select "manage" and still no list.  Below the empty list is "Showing 0 to 0 of 0 entries". Select "Groups" and user names are displayed as assigned to various groups, but in the end, no way to manage "users".

Thanks for any insight.

Piwigo version: 2.9.0
PHP version: 7.0.7
MySQL version: 5.7.15
Piwigo URL: http://dleo.mobpix.org/photos

Last edited by dreid (2017-05-24 18:51:22)

Offline

 

#2 2017-05-24 19:04:32

plg
Piwigo Team
Location: Nantes, France, Europe
Registered: 2002-04-05
Posts: 13028
Website

Re: [resolved] No "Users List" after upgrade from 2.8.6 to 2.9.0

You must an error returned by Piwigo when loading the user list.

In your web browser, open the "developer tools" (or equivalent) and see the response returned by the HTTP request to user_list_backend.php


Latest blog post (March 23th 2017) Piwigo.com Enterprise plans, now official!

Offline

 

#3 2017-05-24 20:18:28

dreid
Member
Registered: 2017-05-24
Posts: 3

Re: [resolved] No "Users List" after upgrade from 2.8.6 to 2.9.0

<br />
<b>Notice</b>:  Constant PHPWG_ROOT_PATH already defined in <b>C:\Apache24\htdocs\photos\admin\user_list_backend.php</b> on line <b>24</b><br />
<br />
<b>Notice</b>:  Constant IN_ADMIN already defined in <b>C:\Apache24\htdocs\photos\admin\user_list_backend.php</b> on line <b>25</b><br />
<br />
<b>Notice</b>:  Undefined index: sSearch in <b>C:\Apache24\htdocs\photos\admin\user_list_backend.php</b> on line <b>102</b><br />
<br />
<b>Notice</b>:  Undefined variable: sOrder in <b>C:\Apache24\htdocs\photos\admin\user_list_backend.php</b> on line <b>141</b><br />
<br />
<b>Notice</b>:  Undefined index: sEcho in <b>C:\Apache24\htdocs\photos\admin\user_list_backend.php</b> on line <b>164</b><br />

Trusting that I provided what you requested here.

Offline

 

#4 2017-05-26 02:16:29

dreid
Member
Registered: 2017-05-24
Posts: 3

Re: [resolved] No "Users List" after upgrade from 2.8.6 to 2.9.0

Resolved with re-installation.

Offline

 

#5 2017-05-26 19:17:48

plg
Piwigo Team
Location: Nantes, France, Europe
Registered: 2002-04-05
Posts: 13028
Website

Re: [resolved] No "Users List" after upgrade from 2.8.6 to 2.9.0

dreid wrote:

Resolved with re-installation.

Good to read this, because I don't understand why you had such error message on user_list_backend.php :-/


Latest blog post (March 23th 2017) Piwigo.com Enterprise plans, now official!

Offline

 

#6 2017-05-28 22:54:04

flop25
Piwigo Team
Registered: 2006-07-06
Posts: 6489
Website

Re: [resolved] No "Users List" after upgrade from 2.8.6 to 2.9.0

plg wrote:

dreid wrote:

Resolved with re-installation.

Good to read this, because I don't understand why you had such error message on user_list_backend.php :-/

sounded like a file error for me


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2017 · Contact