Piwigo.org

You are not logged in. (Register / Login)

Announcement

  • Forum Index
  •  » Themes
  •  » [Theme] Bootstrap Darkroom (w/ PhotoSwipe, HTML5 video & more)

#196 2017-06-12 12:47:01

teekay
Member
Registered: 2013-06-12
Posts: 259

Re: [Theme] Bootstrap Darkroom (w/ PhotoSwipe, HTML5 video & more)

amilcar wrote:

hi all,

since last update, fonts are "bigger" in the front end. (descriptions titles, menus)
is there a way to set h1, h2,  p,  etc. additional css for the darkroom theme ?
or even better for my needs : would it be possible to have old font sizes back like in the admin ?

thanks for your help, have a nice day !!

https://zorus.org/gplusphoto

Hi,

the font-size didn't change in the last version. But you can always use custom CSS to adjust things to your needs. See https://github.com/tkuther/piwigo-boots … Javascript

Offline

 

#197 2017-06-12 14:25:16

amilcar
Member
Registered: 2017-03-08
Posts: 5

Re: [Theme] Bootstrap Darkroom (w/ PhotoSwipe, HTML5 video & more)

teekay wrote:

Hi,

the font-size didn't change in the last version. But you can always use custom CSS to adjust things to your needs. See https://github.com/tkuther/piwigo-boots … Javascript

maybe one of unsupported plugins i use. oe just my eyes ;-)

thanks @teekay for your quick answer, i will use local files editor to add some css.

Offline

 

#198 2017-06-18 14:07:03

kuzco
Member
Registered: 2013-09-17
Posts: 51

Re: [Theme] Bootstrap Darkroom (w/ PhotoSwipe, HTML5 video & more)

Hello,
I am using this theme since a long time and I am very happy with it.

Now, I have 2 issues - but not clear since which version.
Running at the moment: Piwigo 2.9.1, Theme Darkroom 1.15.13, GThumb+ 2.8a

Issue 1 Problem with GThumb+:
When I am going in a photo folder the right side is only white, no thumbs are visible - please see screenshot.
After I scroll down a little bit (the header line "Fotogalerie der Familie .." is no longer visible) all thums are visible - also on the right side.
Have already deactivated in GThumb+ "Double the size of the first thumbnail" - but this does not solve the issue.
Have tried this on PC (Forefox and IE) and also on a MAC (Firefox; Safari has not the problem !). On my iPad I do not have the issue too.

Issue 2 - Problem with Video:
When going forward in a photo folder and I see a thumb of a video the "arrow right" will not go to the next thum, it will start the video.
Have tried ried this on my PC (Firefox and IE), on my Mac everything is fine.
Seems to be a resolution issue.

Regards
kuzco


Uploaded Images

Last edited by kuzco (2017-06-18 14:13:29)

Offline

 

#199 2017-06-19 09:51:10

teekay
Member
Registered: 2013-06-12
Posts: 259

Re: [Theme] Bootstrap Darkroom (w/ PhotoSwipe, HTML5 video & more)

kuzco wrote:

Hello,
I am using this theme since a long time and I am very happy with it.

Now, I have 2 issues - but not clear since which version.
Running at the moment: Piwigo 2.9.1, Theme Darkroom 1.15.13, GThumb+ 2.8a

Issue 1 Problem with GThumb+:
When I am going in a photo folder the right side is only white, no thumbs are visible - please see screenshot.
After I scroll down a little bit (the header line "Fotogalerie der Familie .." is no longer visible) all thums are visible - also on the right side.
Have already deactivated in GThumb+ "Double the size of the first thumbnail" - but this does not solve the issue.
Have tried this on PC (Forefox and IE) and also on a MAC (Firefox; Safari has not the problem !). On my iPad I do not have the issue too.

Hi kuzco,
is that a super-album, i.e. are you seeing this bug: [Github] piwigo-bootstrap-darkroom issue #14 ?

Where does that "previous" and "next" in the menubar come from? Is that a plugin?

Issue 2 - Problem with Video:
When going forward in a photo folder and I see a thumb of a video the "arrow right" will not go to the next thum, it will start the video.
Have tried ried this on my PC (Firefox and IE), on my Mac everything is fine.
Seems to be a resolution issue.

Hm, I only have Mac and Linux for testing. Does it work with Chrome on Windows?

EDIT: Issue 2 should be fixed in git now with [Github] piwigo-bootstrap-darkroom commit 5a4aedb2

Last edited by teekay (2017-06-19 10:16:05)

Offline

 

#200 2017-06-19 17:28:01

kuzco
Member
Registered: 2013-09-17
Posts: 51

Re: [Theme] Bootstrap Darkroom (w/ PhotoSwipe, HTML5 video & more)

teekay wrote:

Hi kuzco,
is that a super-album, i.e. are you seeing this bug: [Github] piwigo-bootstrap-darkroom issue #14 ?

Where does that "previous" and "next" in the menubar come from? Is that a plugin?

You are the man !!!
Have deactivated the plugin prevnext (http://piwigo.org/ext/extension_view.php?eid=787) and now everything works again like a charme !
So, the error is the combination of this theme and the plugin prevnext.
Next time I will disable all other plugins before writing an email.


teekay wrote:

EDIT: Issue 2 should be fixed in git now with [Github] piwigo-bootstrap-darkroom commit 5a4aedb2

Agree. Issue 2 is solved mit 1.5.14 - many thanks for the very fast fix.

Last edited by kuzco (2017-06-19 17:31:23)

Offline

 
  • Forum Index
  •  » Themes
  •  » [Theme] Bootstrap Darkroom (w/ PhotoSwipe, HTML5 video & more)

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2017 · Contact