Announcement

#1 2017-09-26 19:39:57

divedj
Member
2017-09-05
19

Themes not showing correctly after upgrade

Hello/Hi/Greetings,

After upgrade to Piwigo 2.9.1 the theme is not showing correctly.

Active themes:
Modus and Smart Pocket

Inactive themes:
clear, dark and elegant

Issue 1: The active theme modus is only displaying when I am signed in as admin. Other wise the inactive theme elegant is displaying.

Issue 2: Since the upgrade the smart pocket theme is not displaying current ratings and accumulated views any more.

Any ideas are welcome.

Thanks a lot

Dieter

Piwigo version:  2.9.1
PHP version:  7.0
MySQL version:  10.1.24-MariaDB-cll-lve
Piwigo URL: http://photoandcrochet.com

Offline

 

#2 2017-09-28 18:43:12

flop25
Piwigo Team
2006-07-06
6918

Re: Themes not showing correctly after upgrade

Hello
weird but if you enable Elegant, Set Modus as Default then disable Elegant it should be ok


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#3 2017-09-28 19:49:36

divedj
Member
2017-09-05
19

Re: Themes not showing correctly after upgrade

Thanks fllop25, it looks like it worked. For now I can say it didn't switch back to elegant theme after I logged out from the admin  panel.
There is still the issue with the smart pocket theme which is not showing the view counter and the current rating any more. It  would be grate if you had a solution for this as well.

Thanks again

Offline

 

#4 2017-09-28 19:54:48

flop25
Piwigo Team
2006-07-06
6918

Re: Themes not showing correctly after upgrade

from which version did you update? nothing changed on those features
maybe an issue with a plugin? or a custom template-extension? Check those


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#5 2017-09-28 21:53:03

divedj
Member
2017-09-05
19

Re: Themes not showing correctly after upgrade

I updated from 2.8.6 and I am not using any template extentions. Looking at the plugins, I  can't see anything what could cause the missing view counter and the not showing ratings. However, I just run a piwigo file integrity check and that come up with quite a view errors:


    admin/include/mysqldump.php has been modified
    admin/include/updates.class.php has been modified
    admin/site_reader_local.php has been modified
    admin/themes/clear/icon/index.php has been modified
    admin/themes/clear/index.php has been modified
    admin/themes/clear/themeconf.inc.php has been modified
    admin/updates_ext.php has been modified
    admin/updates.php has been modified
    admin/updates_pwg.php has been modified
    include/Logger.class.php has been modified
    include/mdetect.php has been modified
    themes/elegant/admin/index.php has been modified
    themes/smartpocket/admin/index.php has been modified
    themes/smartpocket/themeconf.inc.php has been modified
    themes/Sylvia/icon/index.php is missing
    themes/Sylvia/icon/mimetypes/index.php is missing
    themes/Sylvia/index.php is missing
    themes/Sylvia/themeconf.inc.php is missing

I still can't see anything which could cause the issue and themes/Sylvia I am not even using. Could be that I had a look at it when I first installed Piwigo, but being honest, I forgot.

Any ideas?

Last edited by divedj (2017-10-03 16:52:00)

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact