Ignore:
Timestamp:
Mar 15, 2012, 12:18:01 PM (9 years ago)
Author:
cljosse
Message:

[extensions] mail_supervisorcompatibility with PHP 5.4, jquery 1.7.1

File:
1 edited

Legend:

Unmodified
Added
Removed
  • extensions/Mail_supervisor/include/function_test_send.php

    r10816 r13572  
    3939if (!isset($mails_donnees))
    4040    {
    41         $mails_donnees = mail_supervisor::Get_Datas();
     41        $mails_donnees =  $mail_supervisor->Get_Datas();
    4242    }
    4343if (!isset($conf_mail))
     
    4747      if (isset($args))
    4848  {
    49     $infos_message=mail_supervisor::Memo_Var($args);
     49    $infos_message= $mail_supervisor->Memo_Var($args);
    5050  }else{
    5151    $args = array();
     
    104104 global $infos_message,$erreur_message ,$conf,$user,$conf_mail,$mail_donnees,$lang ;
    105105
    106     $mails_donnees = mail_supervisor::Get_Datas();
     106    $mails_donnees =  $mail_supervisor->Get_Datas();
    107107      if (!isset($conf_mail))
    108108  {
Note: See TracChangeset for help on using the changeset viewer.