Changeset 24969


Ignore:
Timestamp:
Oct 17, 2013, 10:36:18 PM (7 years ago)
Author:
plg
Message:

bug 2974: do not display deprecated errors on a stable branch

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/2.5/include/config_default.inc.php

    r23498 r24969  
    465465// for possible values)
    466466// gives an empty value '' to deactivate
    467 $conf['show_php_errors'] = E_ALL;
     467$conf['show_php_errors'] = version_compare(PHP_VERSION, '5.3.0', '<') ? E_ALL : E_ALL ^ E_DEPRECATED;
    468468
    469469// enable log for i derivative script
Note: See TracChangeset for help on using the changeset viewer.