Changeset 27152


Ignore:
Timestamp:
Feb 3, 2014, 10:15:19 PM (7 years ago)
Author:
rvelices
Message:

removed functions provided for php backward compatibility as 5.2 is now required

Location:
trunk/include
Files:
4 deleted
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/include/common.inc.php

    r26461 r27152  
    7474
    7575foreach( array(
    76   'array_intersect_key', //PHP 5 >= 5.1.0RC1
    77   'hash_hmac', //(hash) - enabled by default as of PHP 5.1.2
    78   'preg_last_error', // PHP 5 >= 5.2.0
    79   'json_encode', // PHP 5 >= 5.2.0
    8076  ) as $func)
    8177{
Note: See TracChangeset for help on using the changeset viewer.