Changeset 8585


Ignore:
Timestamp:
Jan 10, 2011, 4:07:11 PM (9 years ago)
Author:
grum
Message:

script.js file was not loaded

Location:
extensions/gally/gally-default
Files:
4 edited

Legend:

Unmodified
Added
Removed
  • extensions/gally/gally-default/admin/GallyDefault.class.inc.php

    r8528 r8585  
    2020class GallyDefault
    2121{
    22   const THEME_VERSION = '1.4.0';
     22  const THEME_VERSION = '1.4.1';
    2323
    2424  private $directories=Array(
  • extensions/gally/gally-default/release_notes.txt

    r8528 r8585  
    129129  |         |            | * add the option 'imageScrollMinDeadArea'
    130130  |         |            |
    131   |         |            |
     131  | 1.4.1   | 2011-01-10 | * fix bug about forgotten script.js file
     132  |         |            |   . since release 1.4.0, the script was not loaded
    132133  |         |            |
    133134  |         |            |
  • extensions/gally/gally-default/template/header.tpl

    r8572 r8585  
    3939
    4040  {if not empty($page_refresh)}<meta http-equiv="refresh" content="{$page_refresh.TIME};url={$page_refresh.U_REFRESH}">{/if}
     41  <script type="text/javascript" src="{$ROOT_URL}themes/default/js/scripts.js"></script>
    4142
    4243  <link rel="stylesheet" type="text/css" href="{$ROOT_URL}themes/gally-default/css/content.css">
  • extensions/gally/gally-default/themeconf.inc.php

    r8528 r8585  
    22/*
    33Theme Name: Gally
    4 Version: 1.4.0
     4Version: 1.4.1
    55Description: Parent theme for all the Gally themes
    66Theme URI: http://piwigo.org/ext/extension_view.php?eid=382
Note: See TracChangeset for help on using the changeset viewer.