This is an old revision of the document!


Technical changes in Piwigo 2.6

Jquery UI 1.9

Jquery ui effects filename have changed. For example change

footer|combine_script require='jquery.effects.blind'

to

footer|combine_script require='jquery.ui.effect-blind'

We had backward naming compatibility for 2.5 but not for 2.6.

 
Back to top
dev/changes_in_2.6.1351864967.txt.gz · Last modified: 2012/11/02 14:02 by plg
 
 
github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact