Announcement

#1 2009-04-08 19:54:27

quixote
Member
2008-05-10
95

Okay. Next problem. Now I'm locked out of my site....

This is not good.  I locked the gallery for maintenance, as per instructions.  Now when I go to what should be the admin page, I get "gallery locked for maintenance."  There doesn't seem to be any way to get at the admin login screen.

I've tried entering the url (as far as I remember it) http://molvray.com/galleryphp/admin.php?login  I also tried index.php?login  Both just give me the blank white page with "gallery locked for maintenance."

Is there a way to unlock it from outside piwigo?  I sure hope so!  If it's something I need to do using phpmyadmin, please give me really exact instructions.  I am *really bad* with anything to do with mysql!

[Update a bit later: I changed file permissions back from 777 to more restrictive for now.]

Last edited by quixote (2009-04-08 20:28:47)

Offline

 

#2 2009-04-08 20:59:32

ddtddt
Piwigo Team
Quetigny - France
2007-07-27
7054

Re: Okay. Next problem. Now I'm locked out of my site....

click on the 2 nd point at end of line

or

http://molvray.com/galleryphp/identification.php


You love Piwigo so don't hesitate to participate, learn more on the "Contribute to Piwigo" page. If you don't have much time for contribution, you can also help the project with a donation.

Offline

 

#3 2009-04-08 21:44:43

quixote
Member
2008-05-10
95

Re: Okay. Next problem. Now I'm locked out of my site....

Yes, that worked.  Thanks! 

Any idea why it did that?  I gather it wasn't supposed to lock the admin out.  I'd like to be sure I don't cause the same problem for myself the next time I upgrade.

Offline

 

#4 2009-04-22 12:53:34

fulvia
Guest

Re: Okay. Next problem. Now I'm locked out of my site....

Hi, I experience the same problem.
My gallery is at www.snsi.it/public/snsiwebgallery

I made the upgrade and I can't enter the gallery I tried to enter with

www.snsi.it/public/snsiwebgallery/identification.php

and this is the message:

Fatal error: Smarty error: [in header.tpl line 3]: syntax error: unrecognized tag 'LANG' (Smarty_Compiler.class.php, line 599) in D:\inetpub\webs\snsiit\public\snsiwebgallery\include\smarty\libs\Smarty.class.php on line 1092

Could you please help?
Thanks
fulvia

 

#5 2009-04-22 13:31:26

ddtddt
Piwigo Team
Quetigny - France
2007-07-27
7054

Re: Okay. Next problem. Now I'm locked out of my site....

fulvia wrote:

Fatal error: Smarty error: [in header.tpl line 3]: syntax error: unrecognized tag 'LANG' (Smarty_Compiler.class.php, line 599) in D:\inetpub\webs\snsiit\public\snsiwebgallery\include\smarty\libs\Smarty.class.php on line 1092

Transfer to the file via FTP header.tpl

if you want forum italian


You love Piwigo so don't hesitate to participate, learn more on the "Contribute to Piwigo" page. If you don't have much time for contribution, you can also help the project with a donation.

Offline

 

#6 2009-04-22 13:56:59

fulvia
Guest

Re: Okay. Next problem. Now I'm locked out of my site....

Sorry if I don't understand well your reply. Where can I find the header.tpl?
If I understand well I must transfer that file....where?

Thanks for your reply, I'm quite confident with English so no problem.

Fulvia

 

#7 2009-04-22 14:04:04

fulvia
Guest

Re: Okay. Next problem. Now I'm locked out of my site....

To upgrade was not a good idea.
I found the file and transfer it. Now it work till the identification page, I inserted user and password and  I got this message.....


Fatal error: Call to undefined method Template::assign_block_vars() in D:\inetpub\webs\snsiit\public\snsiwebgallery\plugins\admin_multi_view\is_admin.inc.php on line 43


I didn't change the plugins directory during the transfer of new files as per the instruction of the upgrade guide on this website. What I have to do?

Thanks and sorry but....

fulvia

 

#8 2009-04-22 21:46:35

ddtddt
Piwigo Team
Quetigny - France
2007-07-27
7054

Re: Okay. Next problem. Now I'm locked out of my site....

fulvia wrote:

To upgrade was not a good idea.
I found the file and transfer it. Now it work till the identification page, I inserted user and password and  I got this message.....


Fatal error: Call to undefined method Template::assign_block_vars() in D:\inetpub\webs\snsiit\public\snsiwebgallery\plugins\admin_multi_view\is_admin.inc.php on line 43


I didn't change the plugins directory during the transfer of new files as per the instruction of the upgrade guide on this website. What I have to do?

Thanks and sorry but....

fulvia

upload plugin admin_milti_view

(We must transfer the plugins bundled with the zip)


You love Piwigo so don't hesitate to participate, learn more on the "Contribute to Piwigo" page. If you don't have much time for contribution, you can also help the project with a donation.

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact