Announcement

  •  » Extensions
  •  » pLoader 2.0.1b on Ubuntu 9.04: Exception 420 error upon drag-and-drop

#1 2009-05-15 09:28:13

autofyrsto
Member
2009-05-15
2

pLoader 2.0.1b on Ubuntu 9.04: Exception 420 error upon drag-and-drop

Hi.  This program looks great so far.  I'm eager to get it up and running.  My problem is with pLoader for Linux.  I get errors when I drag-and-drop.  In the terminal:

ludo@ludo-laptop:~$ cd /home/ludo/.pLoader/bin
ludo@ludo-laptop:~/.pLoader/bin$ ./pLoader-ubuntu-2.0.1b
create gui preview1
CreateGUIPreview /home/ludo/.pLoader/preview/6879487e970ac025866f53702ea82bb3.jpg
Exception 420: NoDecodeDelegateForThisImageFormat `/home/ludo/Pictures/TheFamilyAlbum/JAG/Slides/1962-12/14-JoeyGregMark-1962.jpg' /home/ludo/Pictures/TheFamilyAlbum/JAG/Slides/1962-12/14-JoeyGregMark-1962.jpg
CreateGUIPreview failed, use callback
create gui thumbnail
CreateGUIThumbnail failed, use callback
/home/ludo/.pLoader/wxthumbnails/6879487e970ac025866f53702ea82bb3.jpg added with index 0

plus I've attached a screenshot of the error.  I have created the "upload" folder on the same level as the "galleries" folder.  For some reason, the named file is not to be found in my local "wxthumbnails" folder, yet the program does not seem to have trouble creating files in the nearby "preview" folder.  An interesting thing is that if I manually create the named file as a thumbnail image and stick it in that folder, it bypasses this error, but still fails to properly upload the image.  Any ideas on how to work around this?

I've noticed that I'm attempting to use pLoader 2.0.1b to upload files to a piwigo 2.0.2 installation.  Is it a compatibility issue?

~tim g.

Offline

 

#2 2009-05-16 16:50:17

autofyrsto
Member
2009-05-15
2

Re: pLoader 2.0.1b on Ubuntu 9.04: Exception 420 error upon drag-and-drop

Installing the newly-released pLoader 2.0.2b for Linux did not fix this problem.

Offline

 

#3 2009-05-16 23:55:26

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13573

Re: pLoader 2.0.1b on Ubuntu 9.04: Exception 420 error upon drag-and-drop

autofyrsto wrote:

Installing the newly-released pLoader 2.0.2b for Linux did not fix this problem.

No, because your problem occurs before the web API calls.

I've sent a private email to get one of your photo that breaks pLoader.

Offline

 
  •  » Extensions
  •  » pLoader 2.0.1b on Ubuntu 9.04: Exception 420 error upon drag-and-drop

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact