Announcement

#1 2010-07-06 05:42:03

StanUSA
Guest

[resolved] "HOME" button goes to index instead of first page

Can anybody help me to link HOME button to first page instead of going to INDEX? Where can I change that hyperlink for Home button? Thank you

 

#2 2010-07-06 06:54:57

tosca
Former Piwigo Team
Cévennes (France)
2006-09-23
567

Re: [resolved] "HOME" button goes to index instead of first page

What is your "first page" actually?
Is it something outside Piwigo?

Can you be some more specific ... the modification has to be done in such a manner you won't have to do it again each time you upgrade version.


My galleries : Photos, Watercolours, Recipes

Offline

 

#3 2010-07-06 08:38:36

samli
Translation Team
Hungary (Budapest)
1970-01-01
67

Re: [resolved] "HOME" button goes to index instead of first page

Hi :)

Configuration --> Options ---> Main, Gallery URL  ?


Ubuntu 10.04 (Lucid Lynx)
XUbuntu 12.04 (Precise Pangolin)

Offline

 

#4 2010-07-06 17:13:40

StanUSA
Guest

Re: [resolved] "HOME" button goes to index instead of first page

Thank you
I just checked and it is shows
http://mysite/Gallery/piwigo/index.php     which is correct,  but  when I put a mouse cursor over the HOME button it shows:
http://mysite/Gallery/piwigo/
and of course when I depress it - just goes to index

 

#5 2010-07-06 17:21:26

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13526

Re: [resolved] "HOME" button goes to index instead of first page

StanUSA, what it the exact version of Piwigo you're running on?

Offline

 

#6 2010-07-06 17:33:17

StanUSA
Guest

Re: [resolved] "HOME" button goes to index instead of first page

Version number is missing in administration - first page, but it says update is available  - I will try  to upgrade (I installed Piwigo just 2 weeks  ago from this website)
Thank you

 

#7 2010-07-06 17:38:35

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13526

Re: [resolved] "HOME" button goes to index instead of first page

StanUSA wrote:

Version number is missing in administration - first page, but it says update is available  - I will try  to upgrade (I installed Piwigo just 2 weeks  ago from this website)

OK, so you're running Piwigo 2.1.1 I think. There is a change in the code in Piwigo 2.1.2. Upgrade and samli's answer will do the right job.

Offline

 

#8 2010-07-06 17:50:58

StanUSA
Guest

Re: [resolved] "HOME" button goes to index instead of first page

Trying to do an automatic upgrade by going to
Administration > Plugins > Manage > Plugins list to install - check upgrades plugin
after activating getting the following msg  :  No anomaly detected after application upgrade, "Check upgrades" plugin was deactivated.
also it says no updates for  "Check upgrades" plugin was found.
Doesn't mean I won't able to do an automatic upgrade and should go for manual?
Thank you for your help

 

#9 2010-07-06 18:06:24

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13526

Re: [resolved] "HOME" button goes to index instead of first page

Sorry but it's not the "check upgrades" plugin, but the "Piwigo Auto Upgrade" plugin. Names are too similar :-/

Offline

 

#10 2010-07-06 18:16:11

StanUSA
Guest

Re: [resolved] "HOME" button goes to index instead of first page

WOW!!!!!    It works now!!!!     Thank you so much!!!!!

 

#11 2010-07-06 22:14:36

robbo
Member
2010-07-06
1

Re: [resolved] "HOME" button goes to index instead of first page

WOW!!!!!   it works for me to;) thankssssssss

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact