Announcement

  •  » Extensions
  •  » [resolved] RV Menutree don't work with Theme Exposition

#1 2010-07-28 10:31:16

mol
Piwigo Team Germany
germany
2010-05-26
108

[resolved] RV Menutree don't work with Theme Exposition

RV Menutree don't work with Theme Exposition  (not a must be, but a nice to have)

Offline

 

#2 2010-07-28 16:45:51

tosca
Former Piwigo Team
Cévennes (France)
2006-09-23
567

Re: [resolved] RV Menutree don't work with Theme Exposition

It seems to work in my demo gallery


My galleries : Photos, Watercolours, Recipes

Offline

 

#3 2010-07-28 17:52:36

mol
Piwigo Team Germany
germany
2010-05-26
108

Re: [resolved] RV Menutree don't work with Theme Exposition

i found the error, it was in my local css. i used "#mbCategories li span { display:none; }" to  remove number of pictures from category list.  without this statment RV Menutree works.
is there a solution to have both? a working Menutree and also no picture numbers?  :-)

Offline

 

#4 2010-07-28 18:25:15

tosca
Former Piwigo Team
Cévennes (France)
2006-09-23
567

Re: [resolved] RV Menutree don't work with Theme Exposition

mol wrote:

is there a solution to have both? a working Menutree and also no picture numbers?  :-)

Try this:

Code:

#menubar .menuInfoCat, #menubar .menuInfoCatByChild {
  display:none;
}

It works on the demo gallery.


My galleries : Photos, Watercolours, Recipes

Offline

 

#5 2010-07-28 20:11:23

mol
Piwigo Team Germany
germany
2010-05-26
108

Re: [resolved] RV Menutree don't work with Theme Exposition

great great great, now it works both.  thank you!

Offline

 
  •  » Extensions
  •  » [resolved] RV Menutree don't work with Theme Exposition

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact