Announcement

#1 2011-10-14 17:35:11

JeroenVdb
Member
2011-08-24
6

Autoupdate: Utime failed: pclzip.lib.php

Hi, I'm trying to upgrade from 2.2.4 to 2.3 but get this error:

Warning: touch() [function.touch]: Utime failed: Operation not permitted in /home/jeroenvdb/domains/jeroenvdb.be/public_html/fotoalbum/admin/include/pclzip.lib.php on line 3856

Warning: Cannot modify header information - headers already sent by (output started at /home/jeroenvdb/domains/jeroenvdb.be/public_html/fotoalbum/admin/include/pclzip.lib.php:3856) in /home/jeroenvdb/domains/jeroenvdb.be/public_html/fotoalbum/include/page_header.php on line 98

This is my errorlog: http://pastebin.com/2j3mHwK7

It's seems a problem with my CHMOD settings but which folder need CHMOD777? My plugin folder is CHMOD777...

Offline

 

#2 2011-10-14 17:37:44

P@t
Piwigo Team
Nice
2007-06-13
4098

Re: Autoupdate: Utime failed: pclzip.lib.php

I think you should try manual upgrade, sorry...


P@t

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact