Announcement

#1 2012-05-09 18:22:33

Quin49
Member
2012-05-09
2

install fail- 404 Not Found error

I have tried both the net and manual install, but keep getting the same 404 not found message.  I created a "photo" folder with all the unzipped files and also put the piwigo-netinstall.php on the root directory. When I attempt to navigate to either, I get the 404 error.  I am using FileZilla. Thanks for any help you can offer.

Offline

 

#2 2012-05-09 19:45:31

mistic100
Former Piwigo Team
Lyon (FR)
2008-09-27
3277

Re: install fail- 404 Not Found error

what's your host ?
do you have PHP on it ?

Offline

 

#3 2012-05-09 20:29:55

Quin49
Member
2012-05-09
2

Re: install fail- 404 Not Found error

Thank you so much for responding.  Through trial and error, I stumbled on the solution: I needed to put the php file in the "public_html" folder.  I don't know if this is a typical set-up.  I really have no idea what I'm doing. Now I have the default piwigo page up.  I'm going to scout around for other templates.  Then I guess I'll post a link on my homepage...  I'm a helpless newbie!!!!  Thanks!

Offline

 

#4 2012-05-09 21:20:01

mistic100
Former Piwigo Team
Lyon (FR)
2008-09-27
3277

Re: install fail- 404 Not Found error

actually if you want your files to be published on the world wide web yes, you have to put them on the "public_html" folder, I'm sure it's written somewhere on your host's documetation

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact