Announcement

  •  » Extensions
  •  » Plugins working/not in 2.4.0

#1 2012-06-22 17:12:03

maeztro
Translation Team
2011-03-27
58

Plugins working/not in 2.4.0

After upgrading, all plugins are disabled and some are marked as possibly not working. This is some plugins listed as incompatible, which I have tried after upgrading. It could be some setting peculiar to my setup, so take this as indicative only.

The following plugins seem to work under 2.4.0:
RV Thumbs
Piwishack

These does NOT seem to work under 2.4.0:
paMOOramics
GMaps
RV Maps&Earth
FacebookPlug
Crypto Captcha

Will add and edit as I go along.

Last edited by maeztro (2012-06-22 17:20:37)

Offline

 

#2 2012-06-22 17:55:22

pewe
Member
2012-03-16
439

Re: Plugins working/not in 2.4.0

RV Maps&Earth seem to work fine in my tests - what was the problem you experienced?

Offline

 

#3 2012-06-22 18:06:19

maeztro
Translation Team
2011-03-27
58

Re: Plugins working/not in 2.4.0

No map icons. Thanks for the reply. Means it could be something in my setup. Will scratch some more.

But I am looking at downgrading again. So maybe not.

Offline

 

#4 2012-06-22 18:14:50

pewe
Member
2012-03-16
439

Re: Plugins working/not in 2.4.0

2 Questions if I may.

1. You refer to GMaps in the 'not working' list. Was that the Edit_Gmaps plugin or something else?

2. Why are you thinking about downgrading?

Offline

 

#5 2012-06-22 20:32:09

EdwinKort
Translation Team
Rhoon, the Netherlands
1970-01-01
95

Re: Plugins working/not in 2.4.0

Piwishack not working over here.


My Gallery
Hosted with: Surpass Hosting since 2004

Offline

 

#6 2012-06-22 21:38:31

pewe
Member
2012-03-16
439

Re: Plugins working/not in 2.4.0

Piwishack not working over here.

Nor here.

Offline

 

#7 2012-06-22 22:35:38

mike_by
Member
2012-05-31
4

Re: Plugins working/not in 2.4.0

could someone with 2.4.0 try if the community plugin works?
This is the only one I really need.

Thank you in advance
Michael

Offline

 

#8 2012-06-23 00:51:25

pewe
Member
2012-03-16
439

Re: Plugins working/not in 2.4.0

I just tried the community plugin and was able to register then upload a photo into a new album (one I created) as a user .

So my brief test implies it works.
Hope that's useful.

EDIT: Forgot to say, also received (as admin) notification of the user registration and also the upload of a photo - so that part works too.

Last edited by pewe (2012-06-23 01:04:51)

Offline

 

#9 2012-06-23 07:49:43

maeztro
Translation Team
2011-03-27
58

Re: Plugins working/not in 2.4.0

pewe wrote:

2. Why are you thinking about downgrading?

Not being able to really disable the multiple sizes feature. You can, but...

See my post at http://piwigo.org/forum/viewtopic.php?id=19682

Will come back to you on the GMaps as soon as I can.

Offline

 

#10 2012-06-24 02:11:48

mistic100
Former Piwigo Team
Lyon (FR)
2008-09-27
3277

Re: Plugins working/not in 2.4.0

can you create a topic for Crypto Captcha ?
I just tried on a fresh 2.4 and it's work

Offline

 

#11 2012-06-24 02:22:29

skpManiac
Member
England
2012-02-15
140

Re: Plugins working/not in 2.4.0

Additional Pages - Everything seems to be working fine on my site)

Managed to edit pages and create a new one with no issues


ALso like to add

RV MAPS & Earth Works fine

as does Crypto Gaptchya

(this is an upgraded site and NOT a clean install)
Hope this helps


Added:

Contact Form works, it doesn't look 100% when you send, but it does work ok (Needs Contact 1 menu)

FCK Editor also seems to be working perfectly well!


Last one for tonight, I need sleep!

PY Gvideo - If like me yuou have videos ALREADY on the site, then anebling this allows your users to PLAY the videos, I have lost the thumbnails though, and if you try to add new ones it screws up, but atleast by turning this on your site looks better as the videos work :)
As seen here : http://www.freezinglifethroughthelens.c … ategory/26

AND

Music Player throws up an error if you have changed your ICON SET!

Last edited by skpManiac (2012-06-24 02:45:17)


Share & Enjoy

Offline

 

#12 2012-06-24 05:01:28

cyberthrills
Member
2011-07-07
28

Re: Plugins working/not in 2.4.0

Pwg stuffs not working all the way for me you can't hide the main block or use any other block such as (new, featured).

Advanced menu manger causes a mysql error which is caused by random picture temporary fix I found in
amm_pip.class.inc.php this line 23 I turned to false: protected $displayRandomImageBlock=false and fixed the error but no random picture. Error caused by this line 396 i.tn_ext can't find in sql.

Also Look_like_gbo2 keeps wanting to update.

I'm sure I'll find some more will list them when I do.

Offline

 

#13 2012-06-24 09:48:29

EdwinKort
Translation Team
Rhoon, the Netherlands
1970-01-01
95

Re: Plugins working/not in 2.4.0

Tweethis is working. Gives a lot of errors when installing, but when refreshing the page it works.
Google+1 idem. works
reply to also works.

Last edited by EdwinKort (2012-06-24 09:53:12)


My Gallery
Hosted with: Surpass Hosting since 2004

Offline

 

#14 2012-06-24 10:51:45

skpManiac
Member
England
2012-02-15
140

Re: Plugins working/not in 2.4.0

EdwinKort wrote:

Tweethis is working. Gives a lot of errors when installing, but when refreshing the page it works.
Google+1 idem. works
reply to also works.

They are all listed as Working, and on mine they work 100%


Also like to add that PayPal shopping Cart seems to be working

& MOst Commented seems to be working

Last edited by skpManiac (2012-06-24 11:25:21)


Share & Enjoy

Offline

 

#15 2012-06-24 21:45:59

grum
Former Piwigo Team
Pantin
2007-09-10
1371

Re: Plugins working/not in 2.4.0

cyberthrills wrote:

Advanced menu manger causes a mysql error which is caused by random picture temporary fix I found in
amm_pip.class.inc.php this line 23 I turned to false: protected $displayRandomImageBlock=false and fixed the error but no random picture. Error caused by this line 396 i.tn_ext can't find in sql.

Hi

This is normal, this plugin is not yet updated for piwigo 2.4

On the subversion depository all my plugins are ready, but I have to made some tests before publishing them officially.


My pictures with Piwigo, of course !
[ www.grum.fr ]

Offline

 
  •  » Extensions
  •  » Plugins working/not in 2.4.0

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact