Announcement

  •  » Extensions
  •  » RV Maps & Earth 2.2.b shows error instead of upgrading to 2.3.b

#1 2012-06-25 00:52:05

quixote
Member
2008-05-10
95

RV Maps & Earth 2.2.b shows error instead of upgrading to 2.3.b

When I push the button under Tools > Update to update RV Maps & Earth to 2.3.b (the automatic system doesn't give the option to get 2.4 yet) all I get is a cryptic message saying "an error occurred." (Something like that.  This is from memory.)

For all I know, the permissions on my directories aren't allowing the upgrade. I have no problem downloading 2.4 and unzipping into the relevant directory on my server, but I want to be sure that doesn't strip all my GPS coordinates or do something else nasty!

Anybody else have this problem? Suggestions for the best approach?

My environment:
Piwigo 2.3.3
        Operating system: FreeBSD
        PHP: 5.3.13
        mysql: 5.0.91
        Graphics Library: External ImageMagick 6.7.3-6

Offline

 

#2 2012-06-25 01:05:55

mistic100
Former Piwigo Team
Lyon (FR)
2008-09-27
3277

Re: RV Maps & Earth 2.2.b shows error instead of upgrading to 2.3.b

perhaps you host blocks the auto upgrade process, so you can download and install manually each extension as you did for Piwigo

I advise you to unactive the extension, copy the new files, then reactivate it

Offline

 

#3 2012-06-25 04:05:50

quixote
Member
2008-05-10
95

Re: RV Maps & Earth 2.2.b shows error instead of upgrading to 2.3.b

I don't <em>think</em> they block it, because Wordpress, for instance, upgrades, and the upgrades for Piwigo itself work, too.  Other extensions also upgrade. It's just RV Maps & Earth.

If I can just download, unpack, and put in the right directory, then reactivate and be good to go, that would be great.  I'll try it once I get my courage up. :D

Offline

 
  •  » Extensions
  •  » RV Maps & Earth 2.2.b shows error instead of upgrading to 2.3.b

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact