Announcement

#16 2019-08-04 22:05:02

mihals
Member
2019-08-04
2

Re: Albums not showing up

Hi,
sorry to re-open such old topic, but it seems to be the only topic, that has the same error as I got.
First, I have to warn you, I'm complete dumb, I have no idea what to do and how :D
I have installed piwigo just thanks to your step by step manual, otherwise, I would have NO idea how to install it :D

Once I got these bunch of error codes saying "Warning: [mysql error 1142] INSERT command denied to user 'gmihalse'@'localhost' for table 'piwigo_user_cache_categories'"

Because I had no idea what that means, I re-installed Piwigo completely, thinking my page has been hacked :/

But now it showed up again and now I know it's got something to do with some settings (probably). Please mind that I don't understand these things at all...

Could someone please open www.mihals.eu and tell me what's wrong? Now I know it's pointless just re-installing Piwigo, but I have no idea what to do to make it work again... :(

Many thanks! :)

Offline

 

#17 2019-08-04 22:38:11

flop25
Piwigo Team
2006-07-06
7037

Re: Albums not showing up

no it's not at all the same issue

"INSERT command denied to user" means that the 'gmihalse'@'localhost' user inside Mysql (your database) doesn't have the the right permissions.

you can search that on the web. That's a database management issue where Piwigo can't do anything


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#18 2019-08-04 22:54:40

mihals
Member
2019-08-04
2

Re: Albums not showing up

Oh, okay. :D
Many thanks for showing me the way to look for my solutions, flop25, I appreciate your reply! :)

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact